Author Topic: Changed main router - Can't connect to ICEBOX2  (Read 2301 times)

Offline pread

  • Newbie
  • *
  • Posts: 3
    • View Profile
Changed main router - Can't connect to ICEBOX2
« on: March 14, 2010, 12:09:57 PM »
I recently upgraded my homeADSL modem/router, which has a different default IP address range of 10.1.1.x. Obviously I can't then connect to the ICEBOX2 default address range of 192.168.1.x now, therefore I connected my laptop directly to the ICEBOX2 via CAT-5 cable as per the IceTV setup guide. I changed the IP address of my laptop to 192.168.1.2 as per instructions, but still can't connect to the ICEBOX2 at 192.168.1.1. However, I'm still getting a network connection on the laptop; the ICEBOX is obviously connecting wirelessly with my main router (I kept the same wireless settings as per the old router).

Last time I changed my router (about 12 months ago), I recall this same problem, and ended up changing the new Router to suit the ICEBOX defaults. Am I going to have to do this again ?

Cheers, Paul.

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Changed main router - Can't connect to ICEBOX2
« Reply #1 on: March 14, 2010, 12:39:54 PM »
Would be easier I think, then you don't need to worry about crossover vs straight cables etc.   All you need to do is change the DHCP range, and the router main IP address (to 192.168.1.5 or something that doesn't clash with the ICEBOX 192.168.1.1!)
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline chispe

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Changed main router - Can't connect to ICEBOX2
« Reply #2 on: July 26, 2010, 12:28:13 PM »
Can I suggest you wire the IceBox2 to the new router (LAN to LAN, not WAN) and then check your router settings to see what new IP address it has been given. Then use this address, not the standard address the instructions suggest.
I had success with this as I had changed the IP configuration to obtain an address automatically from my DHCP server (router), and the laptop direct method just wasn't working.


An Error Has Occurred!

Call to undefined function seo_social_bookmarks()