IceTV Forum

IceTV Guide for IceTV enabled PVRs => Topfield TF7100HDPVRt => Topic started by: wally3218 on April 01, 2009, 06:08:17 PM

Title: New Firmware 20090317
Post by: wally3218 on April 01, 2009, 06:08:17 PM
New firmware has been posted for downloading on http://www.itopfield.com.au/
You can read about it here http://forum.itopfield.com.au/Topic15428-55-1.aspx

Hope this fixes any problems anyone has.
Title: Re: New Firmware 20090317
Post by: Fester on April 03, 2009, 01:38:49 PM
Updated to this firmware this morning. All was going well until lunch time and now no ICE guide content other than channel 9 and that is all screwed up!
Seems others are having similar problem http://forum.itopfield.com.au/Topic15428-55-1.aspx

EDIT: Everything came good later in the afternoon, full epg now. Maybe something to do with ICE themselves.
Title: Re: New Firmware 20090317
Post by: jaspa on April 03, 2009, 08:56:40 PM
I also updated this morning and now (21:00) I have no guides for most of the channels - I am a little disappointed in this and with no way to check why this is happening makes me fell like iam in the dark. ICE subscriber since 2006!

Gordon

EDIT : Everything came good a littler later and since I have not had any trouble - Thanks.
Title: Re: New Firmware 20090317
Post by: hallycat on April 04, 2009, 09:23:27 AM
I upgraded the firmware yesterday and I picked up the ice guide very quickly, but timers are all screwed up. Also hardly any timers came over.
Title: Re: New Firmware 20090317
Post by: mikeathome on April 04, 2009, 12:46:06 PM
I upgraded Wed am and have had two occasions where the EPG was empty when I attempted to access it and one occasion where days worth of shows were missing. Both sets of problems were eventually remedied after I switched back to FTA for a while and then switched to ICE and tested the connection. After a time (10 min or so) the EPG came right. After I did the upgrade, even though I had the EPG quickly,  it took quite a while for the ICE device to be found (several hours) and I couldn't access the LCN list until that happened also. I still haven't been able to get all timers set using the ICE website to download to my TF.
Title: Re: New Firmware 20090317
Post by: evilhitman on April 04, 2009, 06:47:25 PM
i have NOT upgraded my firmware and have lost the EPG so it is not firmware related.
Title: Re: New Firmware 20090317
Post by: mikeathome on April 05, 2009, 10:32:57 AM
I am having similar issues with ICE and the new firmware as I had with the last firmware version. Maybe they just haven't fixed it.
Title: Re: New Firmware 20090317
Post by: wally3218 on April 06, 2009, 12:55:47 PM
I switched back to FTA for a while and then switched to ICE and tested the connection. After a time (10 min or so) the EPG came right.
I lost my EPG , my timers came thru ok but no EPG, switched back to FTA and then few minutes later to Ice and everything worked.
Title: Re: New Firmware 20090317
Post by: shockdude on April 11, 2009, 09:22:08 AM
I have updated to the new firmware, Ice EPG was working till this morning, PVR EPG pings ok but for some bloody reason it wont grab/sync to my internet schedule. I spent the entire evening backing up my HD, and updating to the new firmware and nothing works.  :-\ :'( 
Title: Re: New Firmware 20090317
Post by: shockdude on April 12, 2009, 09:18:52 AM
2nd day EPG, Interactive is all working now. Auto time spot on, Im impressed about minor cosmetic updates with the new firmware, transparent file list menu etc loving it.