There was an error scheduling this show...

Started by nodyel, December 18, 2023, 04:05:33 PM

Previous topic - Next topic



Getting used to my new IceBox (which replaced my dying U4).

I am having issues with Timers not being set for some series recordings (don't know if it happens with one-off recordings).

A sample image is attached.

Not sure if it is a IceBox or IceTV guide problem. I did transfer all the recording timers from my U4 when setting up IceBox, so for this error I tried deleting the series recording and then putting it back. Waited for the IceBox to update, but still the same issue.

I have seen an occaision where the error came up (for National Nine News), but it seemed to clear itself in time for the recordings to occur. I don't think i ever saw this on the U4 (just timer errors when recording too much at the same time due to padding).

Beyonwiz U4

Daniel Hall at IceTV

Hi Mike,

It looks like you had the '[R]' flag being added to the title field of EPG entries, but this causes issues with the IceBox and scheduling of shows as it does an additional check of the title.

I have changed it to include this in the episode name field now for you.

What you will need to do now is to force a full guide update to update all the shows at once, to do this:

  • Go to "Add ons" on the left hand side menu of the main screen of the IceBox
  • Move across and select "IceTV"
  • Select the option for "Force full guide update".
  • A message will pop-up saying "Successfully requested a full guide update.", click on "OK"
  • Go to the right and select "OK"

Wait a couple of minutes and all the guide data within the IceBox will be downloaded. Then press the power button on the remote control and select "Reboot" from the menu that pops up to reboot the IceBox.



Thanks Daniel.

I gave it a try with the repeat flag on as I had it, but it didn't seem to make any difference. The IceTV web site still showed the same error after the reboot and giving it few more minutes or so.

Got me thinking though that all the other items I have set to record were new shows, and they were fine. It was just this one that was a repeat. So, i just turned off the repeat flag and redid the re-get and re-boot process and all seems to be perfect this time and the timer is now there.

I can live without it anyway as it shows the repeat info below the guide anyway. Plus it clears up the main grid a bit- just about everything is a repaet anyway now ratings have finished!

Thanks again,

Beyonwiz U4