No Output on HDMI Port

Started by oneredball, May 26, 2021, 12:20:29 PM

Previous topic - Next topic


I have an Beyondwiz U4 3 years old. I have lost all output on HDMI. Any clues?


I assume you have tried the obvious; tried a different HDMI cable, attached the cable to a different HDMI port on the TV.

You could also check the HDMI settings for the port on the TV - they could have become scrambled, for exakple, due to recent firmware update. If that does not work you can try the following: on the TV do a reset to factory settings (I had a Sharp TV which I had to do this periodically because it refused to get anything from my Topfield PVRs.

You could also try doing a factory reset of the U4; this hopefully deal with possible corruption of settings. If that does not work, you could try reinstalling the U4 firmware. The process is not too daunting. It may even be worth trying the most recent Beta firmware for the U4, but before doing that I would go to the Beyonwiz forum and see what the experts there suggest.

IceTV: IceBox + BYOB IceBox + 2xTRF-2400 + 2xTF7100HDPVRtPlus + SKIPPA [RIP] + T2 + U4 + V2
No IceTV: a few Toppys and T2
Synology NAS
Check out the oztoppy wiki and oztoppy Forum for Toppy help


I'd simply suggest trying pressing the TV-OUT button on the U4 remote to try to find a HDMI output resolution that works with the TV. Wait a few seconds between each button press to allow the TV and U4 time to do the required HDMI handshaking.

The U4 may simply have been accidentally set to a resolution that the TV can't handle, like 4k/UHD. With no information about what the TV is, it's hard to be sure whether it could simply be a resolution problem like that.
Beyonwiz T4 in-use
Beyonwiz T2, T3, T4, U4 & V2 for testing