No Repeat Flags on T2

Started by raymondjpg, June 08, 2018, 01:22:55 AM

Previous topic - Next topic

raymondjpg

I looked through the thread "No repeat flags on T3" and decided that while it was more than two years old that I had better start a new one.

I have tried adding a Custom repeat flag for a T2, both at the Beginning and at the End of the title. I have waited reasonably patiently to see if the repeat flag has turned up in the EPG but I cannot see any repeat symbol where I know they should be one.

Is it not working, not available, or am I doing something wrong?
Topfield TF7100HDPVRt, Beyonwiz DP-P2, Beyonwiz T2, Beyonwiz U4, Hauppauge WinTV-HVR-2200, Hauppauge WinTV-MiniStick 01240, Hauppauge WinTV-dualHD (x2)

grumpy_geoff

The repeat tagging works fine on our T2 and T4.  One has the title tagged and the other the subtitle tagged.
Have you rebooted or UI restarted or disabled/re-enabled IceTV to force a complete EPG fetch?

raymondjpg

Quote from: grumpy_geoff on June 08, 2018, 08:36:24 AM
The repeat tagging works fine on our T2 and T4.  One has the title tagged and the other the subtitle tagged.
Have you rebooted or UI restarted or disabled/re-enabled IceTV to force a complete EPG fetch?

This morning it was there. I wasn't patient enough. I did try a GUI restart on the T2 last night to no effect. A reboot or force EPG fetch may have done the trick.

Thanks for the advice.
Topfield TF7100HDPVRt, Beyonwiz DP-P2, Beyonwiz T2, Beyonwiz U4, Hauppauge WinTV-HVR-2200, Hauppauge WinTV-MiniStick 01240, Hauppauge WinTV-dualHD (x2)