Skippa not recording

Started by Gary Makin, September 27, 2015, 09:46:40 PM

Previous topic - Next topic


Also agree in general mine is working pretty well, few missed recordings and crashes but I am sure these issues will be resolved soon.

I haven't had any success streaming anything off the skippa yet so might try kodi.

Can't wait for the bugs to be ironed out so hopefully live streaming can be added which was one of the features I was originally really interested in :)


To help you along a bit... This is what I posted on whirlpool yesterday regarding Kodi...


Running core2quad CPU 2.6ghz
8gb ram
Windows 10

Downloaded and installed Kodi 15.1
After install I ran the program
Click on videos
Then files
Then add videos
Then click browse
Then click upnp devices
Then click the skippa
Then click Raw Recorded Files
Then click OK
Then click OK again on the next screen

Now the Skippa is added as a folder under "videos / files" in Kodi and is a static link, so you only need to do that above one time.

Now just click on the skippa listing, select the file you want to stream, and hey presto, full screen playback of recordings from the skippa.

In sync
Whilst it's recording 2 other shows
No noticeable performance issues at all


Nice! Will give it a crack later :)

Edit: That does indeed work well :) Bit overkill for what I need to do but I haven't got anything else working yet


As I said in my earlier post, the test would be tonight and sorry to say that although the Skippa and IceTV are talking,  the one program that was set to record this evening failed again (the other one I cancelled).  I don't know if it is a coincidence or not, but on quite a few of the occasions when programs have failed to record, I have been watching another show live.  Anybody else noticed that?  Still having issues with the ad skipping, it quite often completely misses some ad breaks but the ones it does pick up, work quite well.  I notice in the manual that it is supposed to have a symbol for shows that the ad skipping is still in progress, but I have only seen the one when it is complete.


I have had a couple of failed recordings. It was always channel 9 that failed. I found that there were two channel Nines. one for Gold Coast and one for Brisbane. I tried disabling the Gold Coast channel and still had failed recordings. I then disabled channel nine and then re-enabled it and the recordings started working. I then disabled and re-enabled all the channels I wanted just in case there was a similar issue. Everything has worked fine ever since.
Toppy, 2400, Toppy 2460, Skippa