IceTV Server Issues?

Started by ChrisW, May 20, 2020, 06:27:13 AM

Previous topic - Next topic



Is IceTV having Skippa-related server issues?

My Skippa has been struggling since about 10:00am Tuesday.
The behavior is similar to if I'm having network or internet issues, which I'm not. The Skippa is cabled to the router, and I'm on NBN with full speeds showing.
The Skippa becomes unresponsive to the remote for long periods of time.
I've rebooted several times. Each time, it sits on the screen prompting for login/new account/offline for a long time then eventually moves on ok. The startup process can take 10 minutes, sticking on actions that would appear to be getting iceTV info. e.g. Initialising Reminders.

I've also seen these symptoms when there were issues at the IceTV end.

Any advice, please?


Just an update: Have tried another reboot and now the Skippa has been stuck on "Initialising Reminders..." for an hour.



Thanks MD.

I've tried that, and get the message "Service Errors - check internet connection or try again later" when it tries to authenticate my user.
I reset the network settings and it says internet is available.
I have a Wiz connected to the same router and it is connecting to IceTV ok, not to mention my laptop, iPad, iPhone, etc.
Also, when using the onscreen keyboard to set up the user credentials the keyboard periodically freezes for about 10-15 seconds.

Any other thoughts?


Tried factory reset twice - same result each time.
Also switched to wifi config, same user authentication error.
This message also takes a long time to appear - 1-2 minutes.


I fear it may be at the end of its life.  You've done remarkably well with it, mine lasted a year:(


I've finally managed to log in, however response is still freezing periodically.

I have a spare Skippa. If the problem persists I'll look at swapping the HDD over and setting that up.

I still have a gut feel that it is internet related, based on past experience.


So I've moved the HDD to  second Skippa, run factory reset on that, and getting exactly the same problem on the user login:
"Service Errors - Please check your internet connection or try again later"

The network settings say I have internet access.

So I'm guessing the problem is not with 2 Skippas.


I've now connected my Skippa via a Telstra wifi dongle and the same problem is happening, so that rules out home internet issues.

I'm guessing there are more wide ranging DNS issues somewhere, as I've now tried TPG and Telstra networks and 2 Skippas.

I'm also now seeing connection issues on my DVD player when connected to home network and wifi, but not via the dongle, yet I have home internet access elsewhere.


This is resolved, so just a follow up in case it helps others....

The problem eventually spread to my other devices that connect to external resources: my Beyonwiz wouldn't do a time sync or connect to IceTV, my DVD player and TV couldn't connect to check firmware updates. Yet they all tested ok for network and internet connectivity, on both wifi and cabled. My laptop and i-devices all worked ok.

So after factory resetting the router, 2 x Skippas and meshed wifi, I eventually rang my ISP, TPG, for any suggestions. They advised it was a problem with their DNS and had me change the DNS defaults on the router. Problem immediately fixed at 8:00pm, after a full day of hair-pulling and angst.

So my gut-feel that it was internet related was right - it just wasn't at the IceTV end.

MD: Thanks for the help. The Skippa is still going strong.  :)