Author Topic: XML character entities not displaying correctly  (Read 3344 times)

Offline prl

  • Guru
  • *****
  • Posts: 3321
    • View Profile
XML character entities not displaying correctly
« on: August 29, 2008, 10:37:12 AM »
The Yahoo! Widgets IceTV widget isn't displaying some XML character entities correctly. In the synopsis for Movie: The Home Song Babies (SBS Sun 31/8, 21:10), the character entity that, from context, is supposed to be rendered as an apostrophe is being rendered as a literal ’; similarly, em(?) dashes in the synopsis for Four Corners (ABC1 Mon 1/9, 20:30) are being rendered as – (in two places), but it correctly renders its apostrophes (perhaps they're actually different codepoints from the apostrophes in the SBS movie).

IceTV Widget version 2.2 (12), Yahoo! Widgets version 4.5.1 build 10A39; Windows XP SP 3; IceTV ACT region.
« Last Edit: August 29, 2008, 10:40:38 AM by prl »
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Offline Russell at IceTV

  • Guru
  • *****
  • Posts: 444
    • View Profile
Re: XML character entities not displaying correctly
« Reply #1 on: August 30, 2008, 07:58:32 AM »
Hi there,

Thanks for reporting this.  We're looking into it and will post again here when it's working right.

Russell


Share via facebook Share via twitter

question
XMLTV Category Tags for Movies - Ordering in tvguide.xml file

Started by redhead65 on XMLTV (General)

3 Replies
1603 Views
Last post August 20, 2019, 08:12:01 PM
by redhead65
xx
XMLTV vs ICETV Products

Started by DeltaMikeCharlie on XMLTV (General)

2 Replies
1103 Views
Last post April 05, 2018, 05:10:51 PM
by DeltaMikeCharlie
xx
Rename Device XML vs JSON

Started by DeltaMikeCharlie on XMLTV (General)

0 Replies
767 Views
Last post March 23, 2018, 12:00:40 PM
by DeltaMikeCharlie
xx
New XML Protocol & Channel Data Inconsistencies

Started by DeltaMikeCharlie on XMLTV (General)

3 Replies
1192 Views
Last post February 20, 2018, 06:12:29 AM
by DeltaMikeCharlie