Author Topic: Uncooperative WinXP Widget 2.0  (Read 7952 times)

Offline prl

  • Guru
  • *****
  • Posts: 3352
    • View Profile
Uncooperative WinXP Widget 2.0
« on: March 18, 2008, 01:55:44 PM »
I've downloaded and installed the new IceTV Remote widget, but it's unresponsive.

Right-clicking on the widget brings up the widget menu, but left-clicks on the buttons do nothing, not even the i button.

Windows XP, Yahoo Widgets 4.0.5. I can't give the version number for the widget, because it's not in the About popup, and I can't make it flip over.

Ideas, anyone?
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Uncooperative WinXP Widget 2.0
« Reply #1 on: March 18, 2008, 03:08:58 PM »
The widget will be version 2.0.5, because that's the only one available :)

Please installing Yahoo! Widget Engine 4.5. The new IceTV Remote widget requires version 4.5 or later.
« Last Edit: March 18, 2008, 03:21:11 PM by marc@iSlayer »

Offline prl

  • Guru
  • *****
  • Posts: 3352
    • View Profile
Re: Uncooperative WinXP Widget 2.0
« Reply #2 on: March 18, 2008, 03:28:44 PM »
I installed Yahoo Widget Engine 4.5.1 and that fixed it. Thanks!

Wouldn't a version number in the "About" popup be a good idea, though?

Edit: It may be a good idea to put the minimum version number for the Widget Engine on the IceTV widget download page, too :)
« Last Edit: March 18, 2008, 03:37:08 PM by prl »

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Uncooperative WinXP Widget 2.0
« Reply #3 on: March 18, 2008, 03:38:56 PM »
I installed Yahoo Widget Engine 4.5.1 and that fixed it. Thanks!
Great to hear!

Wouldn't a version number in the "About" popup be a good idea, though?
It would. We have the version number on the back. Adding text to the about window is actually harder than you might think... at this point Y!WE doesn't handle dynamic text in the about window in a way that means we can always ensure the version number is correct. This is why we're using the back and not the about window for the version number.

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Uncooperative WinXP Widget 2.0
« Reply #4 on: April 01, 2008, 11:58:49 PM »
Edit: It may be a good idea to put the minimum version number for the Widget Engine on the IceTV widget download page, too :)
This has been done for the download page (it was on the help page).

Offline prl

  • Guru
  • *****
  • Posts: 3352
    • View Profile
Re: Uncooperative WinXP Widget 2.0
« Reply #5 on: April 02, 2008, 10:08:57 AM »
Thanks.

Offline csmiller

  • Newbie
  • *
  • Posts: 1
    • View Profile
Uncooperative widget: vista
« Reply #6 on: May 11, 2008, 10:21:52 AM »
I'm having a similar problem with Yahoo! widget engine 4.51 and the IceTV widget I downloaded last night.

When I click on the Authorise button, nothing happens, although if I click on  Register, the Registration page at http://www.icetv.com.au/cgi-bin/webwidget.cgi opens.

Any ideas on what's going wrong?
« Last Edit: May 12, 2008, 11:55:39 AM by marc@iSlayer »

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Uncooperative widget: vista
« Reply #7 on: May 12, 2008, 11:56:18 AM »
When I click on the Authorise button, nothing happens
Thanks for the info. We're looking into this and will hopefully solve the issue soon.

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Uncooperative WinXP Widget 2.0
« Reply #8 on: May 13, 2008, 09:56:01 PM »
I am having a bit of a quirk with ICETV Remote 2.05 widget that has been bugging me for a few weeks now.
For some reason the blue subtitle info for ABC2 only (other channels are fine) is off the edge of the widget.
See here:  http://tonyspage.abock.de/images/iceTVremote.PNG

edit:
Hmm, actually the NCIS info for TEN HD is also off the edge, and for TEN doesn't appear to be there at all!   There I was thinking it only impacted ABC2, as this is always the most noticable.

Regards
« Last Edit: May 13, 2008, 09:58:20 PM by tonymy01 »
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Uncooperative WinXP Widget 2.0
« Reply #9 on: May 14, 2008, 10:44:51 AM »
Thanks. We'll try and fix that for the next (2.1) release.


Share via facebook Share via twitter