Author Topic: Widget is not working since the Server change-over  (Read 2771 times)

Offline csutak40

  • Guru
  • *****
  • Posts: 1209
    • View Profile
Widget is not working since the Server change-over
« on: February 23, 2012, 01:25:47 PM »
I piggybacked on the Topfield thread yesterday, as someone else mentioned the widget there, but I thought I'd better start a new thread as no one else seems to be having this problem.
I  have an XP PC and a Vista laptop.  I don't reboot either of my computers every day.  The widget seemed to be working fine on both until I rebooted.  Then I needed to reboot the laptop yesterday afternoon and I kept getting a Windows error message "Yahoo widgets has stopped working", clicking OK on that would close the widget.  Tried rebooting several times. That was what caused me to look in the Forum to see if anyone else had the problem and found the Topfield thread (TBH, I didn't notice that it was Topfield, I just saw the "IceTV server is down?" header) which answered a problem I was having in the middle of the night with IceTV Interactive (got error messages that my username/password were incorrect, but it sorted itself by the morning, so I didn't worry about it)
I have now rebooted  the XP as well and the widget is sitting there with "Please wait" but that is as far as it gets on  both.   I have to manually close it to stop it from searching
Am I the only one with the problem?
Cheers,
Judy
Last Update Dec 9 2020; Beyonwiz V2, T2,

Offline csutak40

  • Guru
  • *****
  • Posts: 1209
    • View Profile
Re: Widget is not working since the Server change-over
« Reply #1 on: February 23, 2012, 05:12:54 PM »
Well, the widget seems to have cured itself.  Just thought I'd try running it again and after quite a few seconds of "Please wait" I was about to give up, but it opened!  Tried it on the other PC as well, that works as well
Cheers,
Judy
Last Update Dec 9 2020; Beyonwiz V2, T2,

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()