Author Topic: Lost Power, Stations all gone, scan unknown  (Read 2879 times)

Offline norrgard

  • Newbie
  • *
  • Posts: 1
    • View Profile
Lost Power, Stations all gone, scan unknown
« on: January 09, 2006, 10:04:40 PM »
G'day all,

We lost power today, and I can hear myself saying "I'm gunna get a UPS soon".

I started up the media centre again and all the stations are gone and all the guide settings are also missing.

I tried re-running the setup and everything is fine until I need to scan the channels. The IceTV guide is shown after putting in the post code but the scan finds channels and names them "Unknown". Once the scan has finished, I tried the channels, but they are blank, no signal.

Just wondering if anyone has had the same problem and if you have a fix.

Thanks,
Vernn
« Last Edit: January 01, 1970, 10:00:00 AM by norrgard »


Share via facebook Share via twitter

xx
Lost ABCComedy/Kids Guide Image

Started by ChrisW on SKIPPA

2 Replies
605 Views
Last post April 03, 2020, 07:24:55 PM
by ChrisW
xx
Lost In Transmission > Premiere vs repeat

Started by aeb001 on IceTV EPG Content

3 Replies
250 Views
Last post February 12, 2020, 09:39:09 PM
by aeb001
xx
Silent Witness - Lost Child Part 2 - surely this is a repeat

Started by prl on IceTV EPG Content

6 Replies
825 Views
Last post December 30, 2018, 01:48:34 PM
by csutak40
xx
BW T2 - lost all 'reference' to IceTV.

Started by BruceJG on Beyonwiz

6 Replies
1895 Views
Last post December 05, 2016, 06:23:13 PM
by BruceJG