Author Topic: Annoying thing happened after guide update today.  (Read 3701 times)

Offline whitford

  • Full Member
  • ***
  • Posts: 57
    • View Profile
Annoying thing happened after guide update today.
« on: August 08, 2006, 10:02:41 PM »
I'm using a freshly built MCE - 3 days old + ICETV

- Update guide at 4 p.m. - automatic update.
- No program recorded after 4 p.m.
- All the red dots doesn't appear starting Monday August 14.
- Reboot the system - all seems to be ok again.

Weird... annoying...
Wife not impressed as she missed the final of dancing with ice...
It only happens on 1 of my MCE, and not on the other. So I assume this is MCE related, not ICETV related....

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Annoying thing happened after guide update today.
« Reply #1 on: August 09, 2006, 10:55:30 AM »
Try installing PIMP on the machine and enabling one setting - the DVB Fix option, and set it to happen after your guide update.

You may need to change your guide update time as well so it occurs when you are least likely to be watching TV. You can try the PIMP guide update option (still causes issues for me) or grab the guide time change utility from here: http://www.pegasi.com/MceDlTimeEditor_0.1.zip

I can't promise this will fix it, but the DVB Fix option means I rarely (if ever) have to restart my Media Center PC and may help this too.

Regards,
Shane.

Shuttle SB83G5M (P4 630 nVidia 6600) running Vista Premium with:
Hauppauge Nova-T 500 MCE Tuner|Ice TV Guide|PIMP|Buffalo LinkStation HD-H160LAN & HD-HG300LAN|Xbox 360 MCE


Share via facebook Share via twitter