Author Topic: Wireless connection Billion 7404vgpm to ICEBox2 problems  (Read 3571 times)

Offline GeorgeC

  • Junior Member
  • **
  • Posts: 17
    • View Profile
Wireless connection Billion 7404vgpm to ICEBox2 problems
« on: November 07, 2007, 08:48:08 PM »
I have just changed from a Netgear router to a Billion 7404vgp-m modem/router but amongst a few issues I can't get the Billion to recognize the ICEBox2 (ASUS WL-500G Premium). Can anyone help me please?

Regards,
George

Offline GeorgeC

  • Junior Member
  • **
  • Posts: 17
    • View Profile
Re: Wireless connection Billion 7404vgpm to ICEBox2 problems
« Reply #1 on: November 08, 2007, 10:51:23 AM »
I have it working now.

Offline pszilard

  • Junior Member
  • **
  • Posts: 12
    • View Profile
Re: Wireless connection Billion 7404vgpm to ICEBox2 problems
« Reply #2 on: December 11, 2007, 04:42:46 PM »
I can only get the Billion <=> Asus to work with WEP not with WPA or WPA2.

I suspect that the pre shared key format may be the problem, however I can't figure it out. Can anyone help?

My guess is that the ASUS wants a HEX code, whereas the Billion is using an ASCII string, but not sure. How long does the key need to be?

Any help would be much appreciated...


Share via facebook Share via twitter

thumbup
Wireless Connection Solution

Started by Dave at IceTV on SKIPPA

2 Replies
1542 Views
Last post October 15, 2015, 11:43:55 PM
by csutak40
xx
How to connect my Wix DP-Lite wirelessly

Started by allie181 on General Discussions

3 Replies
3894 Views
Last post May 04, 2011, 06:16:55 PM
by prl
xx
7100 Starts to Behave After Disconnecting Wireless Link to IctTV

Started by perthwa1 on Topfield TF7100HDPVRt

16 Replies
8830 Views
Last post August 26, 2011, 12:23:23 PM
by Lisey
xx
P2 & Icetv - Wireless?

Started by macy517 on Beyonwiz

1 Replies
1829 Views
Last post December 25, 2009, 05:42:49 PM
by tonymy01