Author Topic: Vista Region error  (Read 3665 times)

Offline kjfarrell

  • Junior Member
  • **
  • Posts: 15
    • View Profile
Vista Region error
« on: February 04, 2007, 08:44:01 AM »
I keep getting incorrect region errors with my guide. It works 1st time but when it updates the next day I get these errors about not having the right region set. Obviously everything is set for Australia.  :-[

Anyone else seen this happen?

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Vista Region error
« Reply #1 on: February 04, 2007, 10:24:40 AM »
You'll need to either install the PIMP Vista Beta (http://www.icetv.com.au/iceforum/index.php?topic=549.0), or use impacts workaround (http://www.icetv.com.au/iceforum/index.php?topic=540.0).

Reason being, there is an update service that Microsoft have implemented that returns the guide download link back to default every time it is run - this effectively removes the Ice Guide data from your system so it can't get the guide data.

The PIMP beta for Vista has this fixed (as long as you tick the box in it's settings), and impact has found the service/task and documented a way to disable it. If you don't want the PIMP benefits of remote scheduling shows, choosing a guide download time or controlling the padding of your recordings, then use impacts method.

Regards,
Shane.
Shuttle SB83G5M (P4 630 nVidia 6600) running Vista Premium with:
Hauppauge Nova-T 500 MCE Tuner|Ice TV Guide|PIMP|Buffalo LinkStation HD-H160LAN & HD-HG300LAN|Xbox 360 MCE


Share via facebook Share via twitter

xx
IceTV Interactive V3 Coming Soon to Vista Media Center

Started by lukem on Windows Vista Media Center

0 Replies
3393 Views
Last post January 06, 2012, 01:14:57 PM
by lukem
xx
Red Dwarf: 2009 Eps 2 & 3 did not record in Vista Media Center

Started by Mark on IceTV EPG Content

1 Replies
1581 Views
Last post December 15, 2009, 11:07:42 AM
by AndrewH
xx
App Crash Vista

Started by melmac on Windows Vista Media Center

1 Replies
2653 Views
Last post December 15, 2009, 12:17:59 PM
by melmac
xx
Removing Vista Legacy After Upgrade - FIXED!!!

Started by Svantegorm on Windows Vista Media Center

1 Replies
1733 Views
Last post November 04, 2009, 11:51:43 AM
by Svantegorm