Author Topic: Vist MC refuses to load ICE Guide at guide setup  (Read 2442 times)

Offline oz350z

  • Newbie
  • *
  • Posts: 2
    • View Profile
Vist MC refuses to load ICE Guide at guide setup
« on: August 27, 2009, 07:21:55 PM »
Hi all, since the recent update my VMC has refused to load the ICE Guide when trying to setup the guide data in VMC. Have tried completely removing ICE TV Interactive and reinstalling but with no success. Tried changing regions and then changing back to Australia, with no change. There seems to be an error message when VMC is checking for guide data but it flashes past way to quickly to read. Anybody have some more ideas to try? ???

Offline oz350z

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Vist MC refuses to load ICE Guide at guide setup
« Reply #1 on: August 28, 2009, 06:10:22 PM »
Update: It seems that the ice guide data is actually working in the background behind the scenes as scheduled programs are recording, but as far as VMC is concerned there are no guide listings setup. Can anybody help me out with a way of resetting VMC to a point where it will accept a new guide, or least recognise what already seems to be loaded.

Offline Pagie

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Vist MC refuses to load ICE Guide at guide setup
« Reply #2 on: August 31, 2009, 08:39:38 PM »
Hi,

I'm having the same trouble.  I recently reinstalled Vista Home Premium (64bit) and when I rescanned, none of the channel nine stations or GO! stations appear.  However, the recordings are still happening in the background.

I've tried just about every fix possible that's listed on the forum with no luck...

Help!!!   :-[


Share via facebook Share via twitter

xx
IceTV Interactive V3 Coming Soon to Vista Media Center

Started by lukem on Windows Vista Media Center

0 Replies
3159 Views
Last post January 06, 2012, 01:14:57 PM
by lukem
xx
Red Dwarf: 2009 Eps 2 & 3 did not record in Vista Media Center

Started by Mark on IceTV EPG Content

1 Replies
1539 Views
Last post December 15, 2009, 11:07:42 AM
by AndrewH
xx
App Crash Vista

Started by melmac on Windows Vista Media Center

1 Replies
2618 Views
Last post December 15, 2009, 12:17:59 PM
by melmac
xx
Removing Vista Legacy After Upgrade - FIXED!!!

Started by Svantegorm on Windows Vista Media Center

1 Replies
1692 Views
Last post November 04, 2009, 11:51:43 AM
by Svantegorm