Author Topic: [Solved] Search may have an issue...  (Read 1834 times)

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 375
    • View Profile
[Solved] Search may have an issue...
« on: November 14, 2009, 07:12:05 AM »
I've got two Windows Media Centers (one Vista and one Win7) - on the Win 7 one running the RC for Interactive when I try using Search and look for "Japan" nothing is found, on the Vista one it finds Japanese News (which I'd expect)
Is there a known issue with Search that would be impacting this?
« Last Edit: November 23, 2009, 08:26:53 PM by bodogbodog »
Beyonwiz T2 1gb + E8400 Win Svr 2013, 4GB RAM, 8TB storage, Tiny Twin USB Tuner, Hauppauge WinTV NOVA TD-500 Tuner + IceTV Skippa

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 375
    • View Profile
Re: Search may have an issue...
« Reply #1 on: November 15, 2009, 02:58:41 PM »
bump....
I'd love to know if this is a known issue with the Win7 version - it's not just happening with Japan  ??? - if you try a few letters of the alphabet I am finding that very few return any result - and those that do are a definite limited subset

If anyone is using the Win7 IceTV version can they see how their Search works?
« Last Edit: November 15, 2009, 04:28:26 PM by bodogbodog »

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 375
    • View Profile
Re: Search may have an issue...
« Reply #2 on: November 21, 2009, 09:42:11 AM »
bump...

Is anyone else having problems with the Search function in Win Media Center 7? - I'd love to know if it's just me or a wider issue when using IceTV Interactive for Win7

Offline bodogbodog

  • IceTV Beta
  • Guru
  • *
  • Posts: 375
    • View Profile
Re: [Solved] Search may have an issue...
« Reply #3 on: November 23, 2009, 08:31:56 PM »
Solved now
Called IceTV support today - kudos for their helpful approach
They got me to initiate a rebuild of the Media Center index and it fixed it
To do that go to Control Panel then select Indexing Options then select Windows Media Center and then click on Advanced - then select the Rebuild option - it will take a couple of minutes to complete - then "hey presto' you will find your Media Center index repopulated and searchable

Thanks IcetV Support team


Share via facebook Share via twitter

clip
[SOLVED] "Channel could not be opened." error when setting up

Started by DaveQB on MythTV

1 Replies
2835 Views
Last post March 21, 2018, 03:05:00 PM
by DaveQB