Author Topic: problem with padding  (Read 6674 times)

Offline zebadiah81

  • Newbie
  • *
  • Posts: 4
    • View Profile
problem with padding
« on: August 27, 2007, 11:54:56 PM »
Hey guys

Love the concept of PIMP/Remote, but it just doesn't seem to quite live up to it's promise.

anyway, the problem I am having is really frustrating: shows that I am recording are sometimes being cut short - the recording ends 10 minutes before the end of the show.

I have set up the padding to be 10 minutes before, 5 minutes after, and all works fine if only a single show is being recorded, but when 2 shows are recorded back-to-back, the pre-padding on the second show overrides the post-padding on the first show.

This is OK (well, kind of) if the second show is on the same channel, cause you can go watch the first 10 minutes of that show to catch the last 10 minutes of the other show, but if the second show is on another channel, well, you're stuffed.  there is nothing more frustating that watching a show for 50 minutes, only to find that you've missed the ending.

I'd really appreciate it if you could have a look at this issue.

Thanks

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1216
    • View Profile
    • IceTV
Re: problem with padding
« Reply #1 on: October 10, 2007, 04:30:05 PM »
Unfortunately this sounds like a lack of available tuners more than anything else.

If you only have 1 tuner and you have back to back recordings on different channels then Media Center will not (and cannot) use the padding settings as there are just not enough tuners to be able to record two channels at the same time.

Is the recording of the first show actually stopping early? Or is it stopping on the scheduled time in the guide without any padding at all?

The first show should be stopping at the scheduled time and then the second show should start at the scheduled time without any pre-padding.
Regards,

Daniel.
CTO.

Offline dJOS

  • Guru
  • *****
  • Posts: 289
    • View Profile
    • Derek's Home Theatre
Re: problem with padding
« Reply #2 on: October 10, 2007, 04:43:05 PM »
Hi Daniel, I have 4 tuners and still experiance this issue.  ???
My Home Theatre Project

Quad Tuner 7MC box now replaced by 2x TiVo's HD's by order of the Wife!

Offline zebadiah81

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: problem with padding
« Reply #3 on: October 10, 2007, 06:57:28 PM »

Is the recording of the first show actually stopping early? Or is it stopping on the scheduled time in the guide without any padding at all?

The first show should be stopping at the scheduled time and then the second show should start at the scheduled time without any pre-padding.

Hi Daniel

No, it is definitely stopping early - the recording starts 10 minutes early (as per the pre-padding), but the duration of the recorded show is 60 minutes, where it should be 70 minutes (i.e. 10 minutes pre-padding, plus 60 minutes show)

I actually have 2 tuners, but I thought this might confuse the issue - the problem is definitely with back-to-back recording, whether on the same channel, or on a different channel.


Offline SoreGums

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: problem with padding
« Reply #4 on: February 06, 2008, 11:43:48 PM »
I've got this issue as well.
I have 3 tuners - all of them work - I can record 3 programs at once or 2 and change channels.

All programs are cut short - no amount of padding changes do anything.

What's the deal?

MCE2005 - All windows updates installed.

Offline wildpig953

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: problem with padding
« Reply #5 on: March 18, 2008, 10:46:53 AM »
Hi guys

I am using MCEXP2005, I have 3 tuners. Padding can be a funny thing with MCE.

I have my pre set to 5min and post set to 30Min. These settings equate to what is called soft padding.

1st Senario XP MCE 1 tuner two recordings first recording finishes at 6.30 and second recording starts at 8.30.
Soft padding will be adheared to if there is enough tuners available for schedualed recordings. This instance first and second will have an extra 35Min of lenth in recording.

2nd Senario XP MCE 1 tuner two recordings, first recording finishes at 6.30 and second recording starts at 6.30.
This instance first recording will have 5min of pre padding and finish at 6.30, second recording will start at 630 but will have 30Min of post padding, now this is fine if both recordings are on the same channel, not so good if across two channels.
This can be rectified to a cirtain extent by adding more tuners.

Hard padding can be done through the guide on a per schedual basis and the guide will show conflicts(ie overlaps in recordings)


The soft padding set by pimp, can and will be screwed up, by going in to MCE's menu's where pre and post padding can be set.


Hope this helps


Offline SoreGums

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: problem with padding
« Reply #6 on: March 18, 2008, 10:53:00 AM »
Hard padding can be done through the guide on a per schedual basis and the guide will show conflicts(ie overlaps in recordings)

Ok where is the Hard Padding?
I have three tuners - I wouldn't have an overlap as we don't record three channels at a time :)

Offline wildpig953

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: problem with padding
« Reply #7 on: March 18, 2008, 11:26:41 AM »
On a schedualed recording press the info button, then settings, you can fix the length of post padding.

but setting this on every recording is painfull.

I would recomend going into pimp and setting 30Min post padding and saving the settings and test, worked for me.

the short 10Min programs on ABC are a great way of testing the settings/functions



Offline SoreGums

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: problem with padding
« Reply #8 on: March 18, 2008, 12:04:40 PM »
Great thanks,

What about series?

I've moved everything away from pimp because it doesn't work. The mother wasn't happy that nothing was being recorded or if it did record got cut short

Thanks

Offline wildpig953

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: problem with padding
« Reply #9 on: March 18, 2008, 01:12:10 PM »
A series just asks if you want to change for this episode or entire series, you'll see when you try it.

Pimp padding didn't work for me at first, but i re-adjusted my pre and post padding(5/30), pressed save button and ok, then rebooted whole pc so MCE would read the padding settings from the registry, then deleated all scheduled recordings and recreated all my scheduled recordings and has been working great for over a month now no chopped recordings, some nights i record 6 shows.


Offline dJOS

  • Guru
  • *****
  • Posts: 289
    • View Profile
    • Derek's Home Theatre
Re: problem with padding
« Reply #10 on: March 18, 2008, 03:25:29 PM »
I've been using WebGuide4 to record my shows (using ICE TV Guide Data) and this is no longer a problem for me and I finally figured this is because:

a/ Ice Remote uses soft-padding via the "default" VMC record settings

b/ WebGuide use "advanced mode" to set padding on a recording/series basis.

Because WebGuide uses the advanced mode you actually get VMC using multiple tuners to record back to back shows on the same channel - the net result is that you dont have the problem of watching a show out of "record order", deleteing it and then finding out the you've lost the end of the previous show.

NOTE: if you only have 2 tuners in your VMC machine this is not ideal if you have multiple shows on several chanels starting and ending around say prime-time. I recomend you have at least 3 tuners to take advantage of this and I suspect this is why ICE elected to use "soft-padding" instead.

It would however be nice if ICE gave customers the option to select the padding method used in Remote (non issue for me atm).

Offline wildpig953

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: problem with padding
« Reply #11 on: March 18, 2008, 04:12:33 PM »
Hi guys

I am using MCEXP2005, I have 3 tuners. Padding can be a funny thing with MCE.

I have my pre set to 5min and post set to 30Min. These settings equate to what is called soft padding.

1st Senario XP MCE 1 tuner two recordings first recording finishes at 6.30 and second recording starts at 8.30.
Soft padding will be adheared to if there is enough tuners available for schedualed recordings. This instance first and second will have an extra 35Min of lenth in recording.

2nd Senario XP MCE 1 tuner two recordings, first recording finishes at 6.30 and second recording starts at 6.30.
This instance first recording will have 5min of pre padding and finish at 6.30, second recording will start at 630 but will have 30Min of post padding, now this is fine if both recordings are on the same channel, not so good if across two channels.
This can be rectified to a cirtain extent by adding more tuners.

Hard padding can be done through the guide on a per schedual basis and the guide will show conflicts(ie overlaps in recordings)


The soft padding set by pimp, can and will be screwed up, by going in to MCE's menu's where pre and post padding can be set.


Hope this helps



Actualy i stand corrected, soft postpadding will only be ignored if there are insufficient tuners to individualy record each show.



Share via facebook Share via twitter

xx
SEAL Team & Hawaii Five-O problems with my Beyonwiz

Started by vader1111 on General Discussions

1 Replies
225 Views
Last post June 27, 2019, 04:07:47 PM
by prl
xx
Manual Channel Tuning Problems

Started by Wills13 on General Discussions

0 Replies
253 Views
Last post January 23, 2019, 10:37:23 PM
by Wills13
xx
Image problems in the Android app

Started by prl on Smart Recording on Android

27 Replies
3844 Views
Last post July 19, 2019, 09:20:41 AM
by prl
xx
Is there a problem with IceTV Server - invalid service error messages abound

Started by IanL-S on General Discussions

6 Replies
1638 Views
Last post June 29, 2017, 10:13:26 AM
by JPP