Author Topic: Post padding not working on back to back episodes  (Read 4784 times)

Offline dtb

  • Newbie
  • *
  • Posts: 4
    • View Profile
Post padding not working on back to back episodes
« on: February 10, 2010, 09:58:42 PM »
I seem to be having an issue with post padding working with back to back recordings.

I have post padding set in MCE for 30 minutes.

For example Grey's Anatomy last week had 2 episodes running back to back.  However the first episode ended exactly at the scheduled program end and did not have any post padding (so it recorded for 1 hour).  Whereas the next episode did have post padding and recorded for 1 and a half hours.

Same is happening with Lost tonight wherein the first episode finished recording exactly at 1 hour.

Single shows recordings seem to be padded fine.

Anyone also having the same problem or know of a solution?  

NB: recordings were set via Ice Tv and not in MCE directly.

Cheers

Darren

EDIT - I should also have mentioned that I am running 3 tuners in my system.
« Last Edit: February 11, 2010, 08:27:34 AM by dtb »

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #1 on: February 10, 2010, 10:35:11 PM »
I wouldn't expect it to, many devices even with 2 tuners won't utilise the 2nd tuner to overlap recordings, and is often too stupid to realise it can double up the bus bandwidth by sending the same stream to 2 files and record from the 1 tuner, and thus... stops on end of show, next show starts.
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline tvmandan

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 97
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #2 on: February 10, 2010, 10:44:34 PM »
This can be fixed by clicking on the first show in the back-to-back recording within Media Center, going to actions tab and selecting record settings. From there you need to change the scheduled end time from for example,  "Stop 15 min after where possible" to just "Stop 15 min after". This forces Media Center to utilize two tuners. Someone else posted this solution on this forum but I can't remember who so don't know who to credit but I was grateful for the solution as I found it very annoying, missing out on the end of one show and the start of the next.

Hope this helps.

Offline dtb

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #3 on: February 11, 2010, 06:08:59 AM »
Thanks for the reply.

I already have it set to "Stop 30 min after" as opposed to "Stop 30 min after where possible" but the problem still persists.

I wonder if the issue is caused by using Ice Interactive as opposed to setting the series recording in MCE directly.  I will try setting up a similar recording in MCE directly as well and see if the problem persists.

Cheers

Darren


Offline tvmandan

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 97
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #4 on: February 11, 2010, 08:54:05 PM »
It has worked for me setting the recording via interactive then editing the exact end time afterwards from within media center. The interactive program shouldn't change this, at least the 3.0.0.10 version anyway. I just did this successfully last night on my recordings of Lost.
Cheers,
Daniel

Offline dtb

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #5 on: February 11, 2010, 09:12:11 PM »
Interesting I've discovered what might be causing it... but not the solution.

My recording defaults for recordings is set at "30 minutes after" and not "30 minutes after where possible".

However when I set a recording in the guide and check under the "action" tab to see what a show is set at it states "30 minutes after where possible".

When I change the defaults in recordings to "15 minutes" recordings then show "15 minutes after where possible".

Has anyone had a similar problem to this?  Any idea what could be causing this or how to fix it?

Thanks

Darren

Offline cam

  • Junior Member
  • **
  • Posts: 29
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #6 on: February 11, 2010, 11:13:26 PM »
My version of Win 7, when setting the recording defaults, it's always in "where possible" mode.  To my knowledge, there's no way to set the Win7 recording defaults to the hard padding (i.e. no "where possible").

I've got best mileage by just using IceTV for EPG data, and use Win7 to schedule my recordings.  I just set a series recording, which by default gives the "where possible" padding, and then manually edit the series settings to change it over to hard padding.

Still, for overlapping episodes, it will use two tuners.  Win7 is pretty dumb in that regard, unfortunately.

Cheers,
Cameron
Win7, 2x Hauppague 2200

Offline Mark

  • Junior Member
  • **
  • Posts: 26
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #7 on: February 12, 2010, 11:23:43 AM »
Still, for overlapping episodes, it will use two tuners.  Win7 is pretty dumb in that regard, unfortunately.

I am sorry to hear that -- I was hoping that this was something they might improve in Win7 over Vista.

For back-to-back episodes (eg 24 and Lost at the moment) I go in and change the hard padding for the series to 90 minutes, and then manually de-schedule the second episode.  The down side of this is that you lose the title and episode info for the second episode in the recorded file. 

I would really prefer that back-to-back first run episodes were listed as a single entry in the Ice EPG, for a variety of reasons (not least that the actual dividing point between two epsiodes is often nowhere near the 1-hour mark, so it's just better, IMHO, to have a single recorded file).  But when I suggested this in these forums previously I was shouted down by others who felt that the guide should not be formatted to suit people with "brain dead" PVRs.

I can see their point, but the option would be nice.

lukem

  • Guest
Re: Post padding not working on back to back episodes
« Reply #8 on: February 12, 2010, 07:37:33 PM »
We have had confirmation of hard padding issues in Win7 Media Center so trying to utilise two tuners for back to back recordings just wont work as expected. I understand that MS are aware of it and are looking into it.

Offline Bombernadia

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #9 on: March 10, 2010, 10:25:51 AM »
I finally found a forum that discussed this problem.
I have read post to date and have a few questions.
(1) I cant find the “actions tab and selecting record settings” settings mentioned by tvmandan.
(2) How do I use “Win7” to schedule my recordings as mentioned by Dan.

Appreciate any help here.

Offline Adrian3

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: Post padding not working on back to back episodes
« Reply #10 on: March 17, 2010, 10:11:18 PM »
We have had confirmation of hard padding issues in Win7 Media Center so trying to utilise two tuners for back to back recordings just wont work as expected. I understand that MS are aware of it and are looking into it.
If recordings are set to "Stop 10 minutes after" (and not any of the "if possible" options and not "5 minutes after" either) then Win 7 will use separate tuners to record back-to-back shows on the same channel.

Media centre has recording defaults - BUT, you can only pick any of the "...if possible" options, what I usually do is alter each of my series recordings settings and change the stop after to "10 minutes after" and then I don't have any issues with back to back recordings.

BUT, IceTV Interactive seems to use the media centre defaults - so any recording setup through IceTV Interactive will have "...if possible" which is next to useless, as those smart guys at MS think it's best to use the same tuner for shows on the same channel even when you have three more sitting idle.

IceTV Interactive NEEDS to be able to set STOP AFTER to "xx minutes after" (without the "if possible" suffix).

I've just started using Interactive - it's fantastic, but it looks like I'm going to have to go into every single scheduled recording and alter the STOP AFTER setting - this makes Interactive a lot less useful than I first thought it would be.


Share via facebook Share via twitter

xx
Help! The McMafia have stolen our apostrophe!

Started by prl on IceTV EPG Content

2 Replies
240 Views
Last post February 08, 2019, 12:18:06 PM
by prl
xx
T2 Timer Issue post Daylight Saving

Started by raymondjpg on Beyonwiz

2 Replies
674 Views
Last post October 08, 2018, 03:24:12 PM
by raymondjpg
clip
Issue with EPG and timers post Sunday

Started by fastcars on IceTV EPG Content

7 Replies
1418 Views
Last post November 09, 2016, 10:57:54 PM
by vader1111
xx
Has SBS run out of apostrophes?

Started by prl on IceTV EPG Content

0 Replies
467 Views
Last post October 19, 2016, 10:48:55 AM
by prl