Author Topic: PIMPmyMCE for Vista (version 2.06.00) is out now  (Read 27412 times)

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1226
    • View Profile
    • IceTV
PIMPmyMCE for Vista (version 2.06.00) is out now
« on: February 28, 2007, 01:46:05 PM »
The new PIMPmyMCE client (version 2.06.00) is now available.

It can be downloaded from http://www.icetv.com.au/setupvistamce.shtml.

The above page also includes the setup instructions for Vista MCE and for the PIMP client.

This version will only work on Vista MCE.

Fixes/Improvements in version 2.06.00:

  • New integrated installer to both register the PC and setup PIMP at the same time.
  • Warnings to restart the PC when changing padding settings.
  • PIMPmyMCE client automatically loads at the end of the install process.

Fixes/Improvements in version 2.04.00:

  • Changed the way Pre and Post padding works (after changing the values a restart of the computer is needed to apply the new settings).
  • Fixed issue with recordings stopping halfway through.
  • Improved handling of cached tasks on the computer.

Fixes/Improvements in version 2.02.00:

  • Added fix for discSvc key changing after a guide download.
  • Improved memory handling.
  • Support added for Vista MCE.
  • Support added for multiple PIMP devices.

You can install this version over the top of any previous versions that have been installed.

The process for a new install in Vista is available at http://www.icetv.com.au/setupvistamce.shtml.

Please post any feedback below.
« Last Edit: March 06, 2007, 10:48:25 AM by Daniel Hall »
Regards,

Daniel.
CTO.

Offline aswigon

  • Full Member
  • ***
  • Posts: 46
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #1 on: March 01, 2007, 09:18:52 PM »
Hi. I am still not getting extended soft padding with PIMP in Vista. I change the settings, save and then reboot but it still does 4 pre and 4 post. Anyone got any ideas? Is it a permissions issue with the registry?

Offline dropbear

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #2 on: March 02, 2007, 07:21:06 PM »
Not sure if this is related but even with this latest version I am geting the same error - media center media status aggregator service has stopped working. I then lose all scheduled recordings...

Offline padster2000

  • Junior Member
  • **
  • Posts: 13
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #3 on: March 02, 2007, 08:30:22 PM »
I'm not even getting to that stage - it installs fine, brings up the iceguideforMCE fine and says that it was successful when I enter my login details. Then the PIMP client doesn't seem to recognise this and I have no device to select in the "Device" drop down box. Any ideas anyone?  ???

Offline aswigon

  • Full Member
  • ***
  • Posts: 46
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #4 on: March 03, 2007, 07:23:08 PM »
Have you created a device on the website? You need to create a "device" which will then correspond to the PIMP installation on the PC.

Offline aswigon

  • Full Member
  • ***
  • Posts: 46
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #5 on: March 03, 2007, 07:24:06 PM »
Seriously.... somebody else must be experiencing the padding problem I am. Anyone? Puhlease?

Offline padster2000

  • Junior Member
  • **
  • Posts: 13
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #6 on: March 05, 2007, 05:18:17 PM »
Thanks aswigon - thought I must have been missing a really simple step somewhere  :P ... I'll try it tonight.

Offline dropbear

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #7 on: March 05, 2007, 09:58:23 PM »
any news re. the aggregator service failure?

Offline aswigon

  • Full Member
  • ***
  • Posts: 46
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #8 on: March 06, 2007, 10:27:01 AM »
I am starting to feel ignored.  ???

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1226
    • View Profile
    • IceTV
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #9 on: March 06, 2007, 10:44:43 AM »
I am starting to feel ignored.  ???

Sorry, it has been quite busy around here recently...  :D

However there is one thing that I would like you to check if you could. Specifically what the values are for two registry keys (and also what the PIMP client has the pre and post padding set to).

If you open the registry editor in Vista (just 'regedt32' from the "Start Search" box), than navigate to the key "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Settings\VideoSettings", under here there are two keys that are relevent, and these are "RecordingSoftPrePadding" and "RecordingSoftPostPadding". What are these keys set to?

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1226
    • View Profile
    • IceTV
Re: PIMPmyMCE for Vista (version 2.06.00) ready for testing
« Reply #10 on: March 06, 2007, 10:54:08 AM »
any news re. the aggregator service failure?

We haven't seen this in our testing as yet, and are unsure of what could be causing this.

Upon doing some searching online I have only been able to find two things regarding this:

The first is not very helpful, as there has not been any response as yet... http://thegreenbutton.com/forums/thread/91343.aspx.

The second seems to indicate that it can have something to do with a windows update that is trying to access certain files, unfortunately it does not give much in the way of a fix for the issue... http://www.tvtonic.com/forum/viewtopic.php?t=443&sid=b5adb7570be98d0dce179349eb733c7c.

I will let you know if I manage to find anything else.

Offline padster2000

  • Junior Member
  • **
  • Posts: 13
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) is out now
« Reply #11 on: March 06, 2007, 03:47:26 PM »
Just letting you know that it's working great for me after following the steps. I've rebooted a couple of time and had no issues (running Vista Home Premium 32 bit). I absolutely love being able to schedule recordings from the PIMP client on the web and mobile - great feature guys - great work!  8)

I'm now just wondering if my MCE will receive the recording update from the PIMP client if it's hibernated... I suspect not, but will give it a go... perhaps need to configure the NIC to wake on LAN or something... IF anyone's done it, please let me know.

Offline aswigon

  • Full Member
  • ***
  • Posts: 46
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) is out now
« Reply #12 on: March 06, 2007, 04:24:25 PM »
If it is hibernated it will not pick up any changes until it powers up again. Not sure whether you can schedule frequent / regular "wake ups" or not. I would think that it would need to be in Standby rather than Hibernate for that to happen.

Offline padster2000

  • Junior Member
  • **
  • Posts: 13
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) is out now
« Reply #13 on: March 06, 2007, 10:46:36 PM »
Yeah I was thinking about setting a scheduled task every 2.5 hours or so just to wake the PC from hibernation so it can check with PIMP for any recordings I've scheduled. It hibernates after 20 minutes of inactivity and PIMP is set to update every 10 minutes so that should do the trick. I'll try it tomorrow and post my findings.

Offline aswigon

  • Full Member
  • ***
  • Posts: 46
    • View Profile
Re: PIMPmyMCE for Vista (version 2.06.00) is out now
« Reply #14 on: March 06, 2007, 11:05:10 PM »
I honestly don't think that will work. Unlike Standby, Hibernation completely powers off the PC and thus scheduled tasks will not wake the PC.


Share via facebook Share via twitter