Author Topic: PIMPmyMCE for Vista (version 2.04.00) ready for testing  (Read 15423 times)

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1226
    • View Profile
    • IceTV
PIMPmyMCE for Vista (version 2.04.00) ready for testing
« on: February 15, 2007, 02:17:09 PM »
The new PIMPmyMCE client (version 2.04.00) is now available as beta.

It can be downloaded from http://www.icetv.com.au/cgi-bin/downloads.cgi?op=get_file&number=13.

This version will only work on Vista MCE.

Fixes/Improvements in version 2.04.00:
  • Changed the way Pre and Post padding works (after changing the values a restart of the computer is needed to apply the new settings)
  • Fixed issue with recordings stopping halfway through
  • Improved handling of cached tasks on the computer

Fixes/Improvements in version 2.02.00:
  • Added fix for discSvc key changing after a guide download
  • Improved memory handling
  • Support added for Vista MCE
  • Support added for multiple PIMP devices

You can install this version over the top of any previous versions that have been installed.

The process for a new install in Vista is:

Please post any feedback below.
« Last Edit: February 22, 2007, 11:34:38 AM by Daniel Hall »
Regards,

Daniel.
CTO.

Offline mcphzgig

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #1 on: February 16, 2007, 01:27:31 AM »
I have followed the instructions to the letter, installing current IceGuide4MCE setup (with successful login) from links provided and PIMPmyMCE for Vista (version 2.04.00).

Unfortunately, Iceguide does not come up as the guide provider, only Windows 68-page EULA, and the machine kindly advises there is no guide service available for Australia.

Any suggestions or questions for clarification of where I am.

Regards, mcphzgig


Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #2 on: February 16, 2007, 08:38:50 AM »
Try switching steps 2 & 3 around - I've found that installing PIMP (and enabling the discserv fix) can stop Vista from being able to download the guide information the first time.

So uninstall PIMP, then re-install IceGuide4MCE... then do step 3, then step 2.

Regards,
Shane.
Shuttle SB83G5M (P4 630 nVidia 6600) running Vista Premium with:
Hauppauge Nova-T 500 MCE Tuner|Ice TV Guide|PIMP|Buffalo LinkStation HD-H160LAN & HD-HG300LAN|Xbox 360 MCE

Offline stu

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #3 on: February 16, 2007, 07:25:59 PM »
i'm having the same problem....with not much success so far !

When you say....
>So uninstall PIMP, then re-install IceGuide4MCE... then do step 3, then step 2.
at which point so I re-install PIMP ?
stu

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #4 on: February 16, 2007, 08:23:29 PM »
So do it in this order:

* 1. Download and run the IceGuide4MCE setup program (available at http://www.icetv.com.au/cgi-bin/downloads.cgi?op=get_file&number=14)
* 2. Setup Vista Media Center following the same steps for Windows XP Media Center Edition as listed here http://www.icetv.com.au/setupmce.php
* 3. Download and install PIMPmyMCE for Vista (version 2.04.00) from the link listed above

Regards,
Shane.

Offline stu

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #5 on: February 16, 2007, 09:21:45 PM »
Success ! (along with installing Ice4Media.exe while the MCE Wizard is running)
Thanks truck loads !~
Stu

Offline mattg

  • Junior Member
  • **
  • Posts: 23
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #6 on: February 17, 2007, 09:30:19 PM »
Ever since installing this new pimp version, I am starting to get invalid country errors when downloading guide data. And yes the Fix Reg Keys when changed is checked. I never had this problem on the previous pimp beta for Vista. ??? ??? ???

Offline freddyfinn

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #7 on: February 19, 2007, 06:34:58 PM »
The only problem i am getting is a Recording of this show failed on the device: MCEPC on the pimp website even though the show isnt due to start for two hours.
EDIT:  Sorry one more.  Recordings start seven minutes before the show starts regardless of pre padding settings.
« Last Edit: February 19, 2007, 10:47:15 PM by freddyfinn »

Offline moocow

  • Junior Member
  • **
  • Posts: 20
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #8 on: February 22, 2007, 10:53:57 AM »
I have followed the instructions to the letter, installing current IceGuide4MCE setup (with successful login) from links provided and PIMPmyMCE for Vista (version 2.04.00).

Unfortunately, Iceguide does not come up as the guide provider, only Windows 68-page EULA, and the machine kindly advises there is no guide service available for Australia.

Any suggestions or questions for clarification of where I am.

Regards, mcphzgig



I am getting the same problem. I have tried doing it in Shane's order, but it still doesn't work.
any ideas?

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #9 on: February 22, 2007, 11:24:14 AM »
The only other thing to try is to run the Media Center Setup Wizard and at the postcode stage enter your postcode, then whilst still at this screen run the IceGuide4MCE installer, then go back to Media Center, click back, then enter your postcode again and click next.

This seems to get IceGuide to show up.

Regards,
Shane.

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1226
    • View Profile
    • IceTV
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #10 on: February 22, 2007, 11:33:40 AM »
Actually, one other way to do it is to have the PIMPmyMCE application installed and running. Then when you get the error to that there are no guide options for your country/region, you can open the PIMPmyMCE configuration page and click on the "Fix Now" button, this will perform the change straight away and then you can run through the rest of the guide setup in Vista.

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #11 on: February 22, 2007, 11:39:20 AM »
Actually, one other way to do it is to have the PIMPmyMCE application installed and running. Then when you get the error to that there are no guide options for your country/region, you can open the PIMPmyMCE configuration page and click on the "Fix Now" button, this will perform the change straight away and then you can run through the rest of the guide setup in Vista.

Haven't tried it but if it works, Nice... :)

Regards,
Shane.

Offline mcphzgig

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #12 on: February 23, 2007, 12:59:49 AM »
I have followed the instructions to the letter, installing current IceGuide4MCE setup (with successful login) from links provided and PIMPmyMCE for Vista (version 2.04.00).

Unfortunately, Iceguide does not come up as the guide provider, only Windows 68-page EULA, and the machine kindly advises there is no guide service available for Australia.

Any suggestions or questions for clarification of where I am.

Regards, mcphzgig



I am getting the same problem. I have tried doing it in Shane's order, but it still doesn't work.
any ideas?

To moocow:

I got over this problem by right-clicking on the PIMPmyMCE icon in the notification area, selecting 'Show' and then configuring PIMPmyMCE data and options (don't think this was in the instructions  ;D ).   However, see subsequent issue below in another post.

Regards, mcphzgig

Offline mcphzgig

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #13 on: February 23, 2007, 01:04:21 AM »
Following my personal breakthrough in configuring PIMPmyMCE (above) I was able to select and record several programs using the guide.

However, when I came back to MCE the next morning, all the channel setup was scrambled, and some were duplicated.  :(

Anyone else had a similar experience with the Beta ?

Regards, mcphzgig
____________________________________________
Note added the folowing day (23 Feb): The problem above has not recurred overnight this time.
« Last Edit: February 23, 2007, 08:41:51 AM by mcphzgig »

Offline Andy

  • Junior Member
  • **
  • Posts: 16
    • View Profile
Re: PIMPmyMCE for Vista (version 2.04.00) ready for testing
« Reply #14 on: February 27, 2007, 12:01:06 PM »
Installed all fine for me a week ago and the Guide worked fine first time. Then got the expected "No Guide for your region" message the next day.

Clicked in PIMP to fix this and selected the check box and all was fine for a week.

However, as of the weekend I'm getting the "No Guide for your region" message again. I can temporarily fix this in PIMP but the fix doesn't appear to be sticking any more.

Not an issue for me given it's a beta but can this be corrected and also thought I should mention it in case it's important for the guys at Ice to know.

Cheers,

Andy


Share via facebook Share via twitter