Author Topic: Invalid Country or Region  (Read 3777 times)

Offline kjfarrell

  • Junior Member
  • **
  • Posts: 15
    • View Profile
Invalid Country or Region
« on: June 23, 2007, 09:51:55 AM »
I think I made a mistake when I set up Vista, I think I left region as America. But that's no worries, cause in Control Panel, I changed all the regions to Australia.

Now I get guide errors though, Invalid country or region. But everything is pointing to Australia, no worries. Has anyone had similar problems? I'd hate to have to reinstal Vista cause I forgot a setting at startup?  :-[

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1216
    • View Profile
    • IceTV
Re: Invalid Country or Region
« Reply #1 on: July 03, 2007, 10:00:14 AM »
You shouldn't have to re-install to get this to work.

If you receive the error saying that the guide is not available for your country/region when going through the “Setup Guide Listings” wizard then there are two things to check.

Firstly you will need to ensure that the IceTV Interactive application is setup, installed and running, with the tickbox “Fix Registry Keys When Changed” checked. On the configuration screen you can also click on the “Fix Now” button to perform the fix manually.

If you then still receive the error message when running through the wizard, at the point that you receive the message leave the message on screen, then minimize the Media Center window. Open the IceTV Interactive client by right clicking on the icon in the system tray (down near the time), it will look like an IceTV logo (a white star in a blue circle), and select “Show” from the menu that appears. On the “Configuration” screen click the button “Fix Now”, minimize the IceTV Interactive window and go back into the Media Center window. Click “Back” and then “Next” to get the wizard to try the download again and this time it will work.
Regards,

Daniel.
CTO.

Offline kjfarrell

  • Junior Member
  • **
  • Posts: 15
    • View Profile
Re: Invalid Country or Region
« Reply #2 on: July 05, 2007, 08:19:52 AM »
Just for anyones information I found the error. IceTV was not loading at startup, because the startup link was broken. I fixed the link and now IceTV starts at startup, fixes reg keys etc etc. I have no idea why that would happen, during an update maybe?


Share via facebook Share via twitter

xx
TASK_MSG_INVALID_SERVICE

Started by IanL-S on General Discussions

7 Replies
1148 Views
Last post July 28, 2017, 05:46:27 PM
by IanL-S
xx
Is there a problem with IceTV Server - invalid service error messages abound

Started by IanL-S on General Discussions

6 Replies
1638 Views
Last post June 29, 2017, 10:13:26 AM
by JPP
xx
Invalid Channel Number on ABC 21

Started by fitzmooney on Smart Recording website and General questions

3 Replies
1348 Views
Last post February 16, 2016, 01:11:49 PM
by Dave at IceTV
xx
[Solved (sort of)] ice EPG invalid today (it's worked up to now)

Started by chopper on IceTV EPG Content

5 Replies
2027 Views
Last post November 25, 2014, 12:44:01 PM
by chopper