Author Topic: Interactive???  (Read 1437 times)

Offline amberfluid

  • Newbie
  • *
  • Posts: 4
    • View Profile
Interactive???
« on: May 02, 2014, 12:34:47 PM »
Hi, I've been a subscriber for years for my TV Guide for Vista MCE but only recently have I tried to use the "interactive" function. Yesterday I downloaded the Android app for my mobile and selected a series to record and today I logged into my account using my desktop and I can see the series I've requested but after starting the interactive software on my computer and allowing it to update and manually updated the guide listings the series is not showing under scheduled, then I realised that visa versa the programs I have already set to record on MCE are not showing on the website. It appears I have no interactivity whatsoever so can someone please advise me how I get MCE, the IceTV website and the Android app to all show the same thing?
Regards
Steve

Offline Dave at IceTV

  • IceTV Staff
  • Guru
  • *****
  • Posts: 1232
    • View Profile
    • IceTV Knowledgebase Articles
Re: Interactive???
« Reply #1 on: May 02, 2014, 07:43:54 PM »
Hi Steve,

Your Vista Media Center did fetch the recording schedules at 10:38 today (Sydney time) but I can also see that you created the series long before that. Apart from that everything else looks normal.

1. In IceTV Interactive click on the Configuration tab and check that the "Device" is set to your IceTV device name (Microsoft Windows Vista).
2. Check what "Update Frequency" is set to.
3. In the "Guide Update" section tick both "Update MCE Guide" and "Fix registry keys when changed".
4. Then click on the "Register PC" button and note any status bar messages.
5. Click on the "Fix Now" button and note any status bar messages.
6. Click on the "Test Settings" button and note any status bar messages.
7. Click on the "Update Now" button and note any status bar messages.
8. Now click on the "Event Log" tab and check for any errors in the log.
9. Make sure that the guide,especially for channel nine, has guide data.
cheers

Dave
Customer Service

Offline amberfluid

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Interactive???
« Reply #2 on: May 03, 2014, 10:40:26 AM »
Thanks Dave,
there were many errors but the most significant was about my RPC service being unavailable so I checked and found my RPC Locator service was set to manual so I changed it to automatic and rebooted and then at the next update it all worked perfectly.
Thanks
Cheers
Steve


Share via facebook Share via twitter

xx
ICETV Interactive.exe High CPU

Started by s3070416

4 Replies
2585 Views
Last post October 31, 2011, 04:59:30 PM
by Netweb
xx
Problems with Ice Interactive

Started by bruiser333

1 Replies
2624 Views
Last post May 17, 2008, 05:42:14 PM
by richardp
xx
IceTV Interactive version 2.0.0.20 released

Started by Russell at IceTV

0 Replies
10932 Views
Last post August 19, 2009, 10:04:00 AM
by Russell at IceTV
xx
All keywords vanished in Interactive

Started by dwids

2 Replies
937 Views
Last post September 28, 2010, 02:54:42 PM
by Russell at IceTV