Author Topic: Interactive WebSite hangs with Vista SP1?  (Read 4671 times)

Offline logger

  • Junior Member
  • **
  • Posts: 10
    • View Profile
Interactive WebSite hangs with Vista SP1?
« on: May 27, 2008, 12:18:38 PM »
Updated to Vista SP1 about a week ago. Since then I have noticed http://www.icetv.com.au/interactive/ seems to always hang for about 30 seconds when FIRST opened. (not responding) messages and so on then page refreshes and it eventually comes good. It happens opening the ../interactive pages and not the home ICE page.
Not sure if the webpages interaction with SP1 is the cause or if just co incidental?
I use IE7 and AvantBrowser and Vista's inbuilt firewall.
Other ICE interactive webapage users at Beyonwiz have reported the same issue, so it is not isolated to me. Any ideas what is going on? It is more of nuisance than anything. No big deal. Could it be related to Firewall settings?

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Interactive WebSite hangs with Vista SP1?
« Reply #1 on: May 27, 2008, 04:35:08 PM »
Sounds like the same problem as here:
http://www.icetv.com.au/iceforum/index.php?topic=1103.0

Offline logger

  • Junior Member
  • **
  • Posts: 10
    • View Profile
Re: Interactive WebSite hangs with Vista SP1?
« Reply #2 on: May 27, 2008, 11:06:32 PM »
Yep it would seem so. So it is not exclusive to vista then.

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Interactive WebSite hangs with Vista SP1?
« Reply #3 on: May 28, 2008, 12:08:42 AM »
Please try now. This should be fixed.

Offline logger

  • Junior Member
  • **
  • Posts: 10
    • View Profile
Re: Interactive WebSite hangs with Vista SP1?
« Reply #4 on: May 28, 2008, 02:17:38 AM »
Yes indeed it works fine now. Thanks for the quick response and fix to my problem.

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Interactive WebSite hangs with Vista SP1?
« Reply #5 on: May 28, 2008, 08:57:32 AM »
Not a problem. Thanks for reporting the issue and getting it fixed for everyone.


Share via facebook Share via twitter

xx
Interactive web and Safari

Started by Fester on Smart Recording website and General questions

2 Replies
1460 Views
Last post August 14, 2014, 11:01:48 PM
by Fester
question
ICE TV Interactive getting Exception System.Net.WebException

Started by ozbear on General Discussions

4 Replies
2474 Views
Last post May 19, 2014, 04:22:30 PM
by ozbear
question
Interactive???

Started by amberfluid on Windows Vista Media Center

2 Replies
2579 Views
Last post May 03, 2014, 10:40:26 AM
by amberfluid
xx
5 devices with IceTV Interactive

Started by IanL-S on Smart Recording website and General questions

2 Replies
1423 Views
Last post January 21, 2014, 02:01:35 PM
by IanL-S