Author Topic: Guide there - but no data  (Read 2882 times)

Offline test7875

  • Newbie
  • *
  • Posts: 5
    • View Profile
Guide there - but no data
« on: April 27, 2007, 12:18:30 AM »
hi yall

I have just reinstalled Vista MCE for the millionth time (normal process for me - different builds configs / testing) but this time Ice doesnt work.  Went through all the normal motions all good.

went to guide setup --> attached listings to channels but under guide its blank.

I uninstalled/reinstalled

Setup guide --> set it to no
Setup guide --> set it to yes

deleted files under programdata - EPG

Nothing is working ..

Any tip hints suggestions?
« Last Edit: April 27, 2007, 12:32:42 AM by test7875 »

Offline test7875

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Guide there - but no data
« Reply #1 on: April 27, 2007, 11:13:57 PM »
Ok i feel like an idiot but ... posting so no one else gets it wrong .. for some reason the BIOS was out in date/time.  Corrected the date/time in the BIOS and Vista ... Fixed ..

This prevented the guide form coming up!

Nice one .. noooooooooot  ??? ::)



Share via facebook Share via twitter

xx
Problems with Guide

Started by mark4323 on Beyonwiz

2 Replies
48 Views
Last post September 22, 2020, 08:56:11 PM
by mark4323
xx
Darwin Channel 10 - not showing in guide

Started by steve1278 on General Discussions

7 Replies
90 Views
Last post September 17, 2020, 05:16:35 PM
by steve1278
xx
Channel 7 TV Guide

Started by Macca24 on IceTV EPG Content

0 Replies
39 Views
Last post September 16, 2020, 05:17:45 PM
by Macca24
clip
Channel 12 and Channel 13 not showing up in guide - Darwin - Humax HDR-7500T

Started by steve1278 on IceTV EPG Content

0 Replies
54 Views
Last post September 12, 2020, 11:59:39 AM
by steve1278