Author Topic: Guide there - but no data  (Read 2739 times)

Offline test7875

  • Newbie
  • *
  • Posts: 5
    • View Profile
Guide there - but no data
« on: April 27, 2007, 12:18:30 AM »
hi yall

I have just reinstalled Vista MCE for the millionth time (normal process for me - different builds configs / testing) but this time Ice doesnt work.  Went through all the normal motions all good.

went to guide setup --> attached listings to channels but under guide its blank.

I uninstalled/reinstalled

Setup guide --> set it to no
Setup guide --> set it to yes

deleted files under programdata - EPG

Nothing is working ..

Any tip hints suggestions?
« Last Edit: April 27, 2007, 12:32:42 AM by test7875 »

Offline test7875

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Guide there - but no data
« Reply #1 on: April 27, 2007, 11:13:57 PM »
Ok i feel like an idiot but ... posting so no one else gets it wrong .. for some reason the BIOS was out in date/time.  Corrected the date/time in the BIOS and Vista ... Fixed ..

This prevented the guide form coming up!

Nice one .. noooooooooot  ??? ::)



Share via facebook Share via twitter

xx
Changing Guide Region

Started by Trial_Master on General Discussions

2 Replies
163 Views
Last post June 23, 2019, 06:40:28 PM
by Trial_Master
xx
Account guide settings

Started by simoncasey on IceTV EPG Content

24 Replies
397 Views
Last post June 19, 2019, 05:35:32 PM
by Daniel Hall at IceTV
xx
Plex Setup Instructions - Enhanced Guide setting & frequent program refreshes

Started by Peter_H on Plex

4 Replies
281 Views
Last post April 19, 2019, 06:13:23 PM
by Peter_H
xx
Channels not showing guide data

Started by schmitty on IceTV EPG Content

1 Replies
347 Views
Last post October 04, 2018, 09:20:08 AM
by Daniel Hall at IceTV