Author Topic: Guide there - but no data  (Read 2861 times)

Offline test7875

  • Newbie
  • *
  • Posts: 5
    • View Profile
Guide there - but no data
« on: April 27, 2007, 12:18:30 AM »
hi yall

I have just reinstalled Vista MCE for the millionth time (normal process for me - different builds configs / testing) but this time Ice doesnt work.  Went through all the normal motions all good.

went to guide setup --> attached listings to channels but under guide its blank.

I uninstalled/reinstalled

Setup guide --> set it to no
Setup guide --> set it to yes

deleted files under programdata - EPG

Nothing is working ..

Any tip hints suggestions?
« Last Edit: April 27, 2007, 12:32:42 AM by test7875 »

Offline test7875

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Guide there - but no data
« Reply #1 on: April 27, 2007, 11:13:57 PM »
Ok i feel like an idiot but ... posting so no one else gets it wrong .. for some reason the BIOS was out in date/time.  Corrected the date/time in the BIOS and Vista ... Fixed ..

This prevented the guide form coming up!

Nice one .. noooooooooot  ??? ::)



Share via facebook Share via twitter

xx
Unable to select ABC/SBS from guide

Started by ChrisW on SKIPPA

0 Replies
732 Views
Last post May 26, 2020, 08:08:28 PM
by ChrisW
xx
No guide data for 3 channels World Movies, Open SHop and Racing.com

Started by Iceypole on Plex

3 Replies
198 Views
Last post April 04, 2020, 06:29:01 PM
by MD
xx
Lost ABCComedy/Kids Guide Image

Started by ChrisW on SKIPPA

2 Replies
541 Views
Last post April 03, 2020, 07:24:55 PM
by ChrisW
sad
Yet more errors in IceTV guide

Started by BazzaG on IceTV EPG Content

5 Replies
237 Views
Last post March 26, 2020, 01:37:52 PM
by BazzaG