Author Topic: Discussion of Beta 2 IceTV Interactive for Windows 7  (Read 6590 times)

Offline grob

  • Junior Member
  • **
  • Posts: 16
    • View Profile
Discussion of Beta 2 IceTV Interactive for Windows 7
« Reply #15 on: November 09, 2009, 10:40:05 AM »
Installed 7MC RTM 32bit on 24/10/09 (was waiting for ICE TV) installed as per instructions and all went well. It configured the 4 Nova T500 tuners out of the box and Ice TV was working reasonably well. (2 Minutes padding aside ???) Anyway the Nova T500's dropped 2 tuners for some reason and the "usual fix for Vista" reboot didn't fix this, after a week of only 2 tuners and the need to add Channel 72, I figured on a forum read and an re-install of the latest drivers from the new Magic site. Used HwClear to remove the old Nova T500 drivers and then installed the new ones after a reboot. Had Ice TV Beta 1 installed so I updated to Beta 2 while I was at it.

...

Any suggestions before the sledgehammer comes out? the problem seems to be in the ICE TV side of things in that it is unable to find ICE TV.
Going to try a WHS restore and if necessary a format of the C drive.

Cheers
Robert

7MC = Core2 duo, 2 Gig Ram, 2x Nova T 500's, 4xHDD's, exactly the same machine that been running as a Media Centre only using Vista and IceTV for two years. software installed, Windows 7 Ultimate, Kaspersky KIS 2010, Acronis True image, my channel logo's, and ICE TV of course.  :)


The Media center object store could be corrupt.

Uninstall my channel logos, close IceTV Interactive, Run the Media Center recovery task, then scan channels, then run IceTV Interactive and download the EPG via the EPG page. If this works ok then install my channel logos.

Hope this helps.

Offline dgaust

  • Senior Member
  • ****
  • Posts: 85
    • View Profile
Discussion of Beta 2 IceTV Interactive for Windows 7
« Reply #16 on: November 09, 2009, 04:00:40 PM »
dinks, you have to remember that Windows7 guide doesn't work like Vista (or MCE2005) so the internal download of the guide will always fail. After re-doing the channel setup you will need to do a new guide import using the IceTV Interactive application.

Only then will you have the ability to match channels with the Ice-TV guide information in the edit listings page.

Offline luke1234

  • Newbie
  • *
  • Posts: 1
    • View Profile
Discussion of Beta 2 IceTV Interactive for Windows 7
« Reply #17 on: November 10, 2009, 06:37:57 AM »
Hi, is there any trick to getting the interactive working with win7?  I've setup the device in my account and in the local importer.  Have matched channel listings with icetv channel in MC (although none for SBS, only SBS TWO).  No scheduled recordings coming through though.  Also getting a lot of "no matching Icetv channel ID.." for any shows that I've setup in MC.

Any ideas?
Luke

Offline ark163

  • Newbie
  • *
  • Posts: 3
    • View Profile
Discussion of Beta 2 IceTV Interactive for Windows 7
« Reply #18 on: November 10, 2009, 01:02:15 PM »
I am running Windows 7 RC 64 bit and have installed IceTV interactive, set for regional Qld and use WMC. The channels have been edited to show the IceTV guide. The guide for all channels is downloading and appears correct, but the recordings for WIN and SC Ten do not appear. All other channel recordings are fine. I unknowingly called the support line, and while I was told to get support through the forum, I was told that the recordings for these 2 channels show as failed on your server. I have uninstalled and reinstalled the program, rescanned the channels on WMC, deleted the Ice TV program data, all to no avail. Where to next?

Offline Svantegorm

  • Junior Member
  • **
  • Posts: 16
    • View Profile
Discussion of Beta 2 IceTV Interactive for Windows 7
« Reply #19 on: November 10, 2009, 01:25:14 PM »
Hi, is there any trick to getting the interactive working with win7?  I've setup the device in my account and in the local importer.  Have matched channel listings with icetv channel in MC (although none for SBS, only SBS TWO).  No scheduled recordings coming through though.  Also getting a lot of "no matching Icetv channel ID.." for any shows that I've setup in MC.

Any ideas?
Luke

Hey

I had very similar issues...

Suggest the following:

1. Uninstall ice tv
2. run the media center recovery task (preferred option)....or delete all content in the c:\program data\windows\ehome folder; you may need to stop media center services and processes in order to delete the media centre database (.db file I think)
3. Delete all data in the ice tv Program Data folder
4. Restart the PC
5. Open media centre and tune channels
6. Restart
7. Install icetv and download EPG
8. Open media center and check guide. Map each channel to -icetv channels if not done automatically

This worked well for me. The files and folders in the ehome folder will be recreated as the various tasks and settings are put in place.

Good luck.

S


Share via facebook Share via twitter