Author Topic: Back to squrare one  (Read 1654 times)

Offline csutak40

  • Guru
  • *****
  • Posts: 1109
    • View Profile
Back to squrare one
« on: October 06, 2009, 09:48:43 AM »
I have mentioned this a few times, phoned up as well, but I thought if I forget everything I thought I knew and start from the beginning to attempt to find out where I'm going wrong.  I have XP Media Centre running and Interactive.
Firstly, I thought the most important thing is how interactive is set.  So, I have it set for padding 3 minutes before and 30 minutes after each show.  This setting is completely ignored 99% of the time.  When it isn't, I can never figure out what made the difference.  Each recording seems to end up with 6 minutes padding (not sure how much of that is before or after a show)  As you'd realise 6 minutes is just not enough in most cases.

I thought I had it beat - a few months ago I started to simply change the padding manually on the day of the recording in MC.  As MC is my "backup" recorder, mostly I use Toppy, not too many shows are involved.  I tend to record shows that are shown on HD only, as my Toppy is not HD, or when I plan to burn the show to DVD.  I also used this "system" when I want to record two shows back to back - I simply (used to) cancel the second show and set 90 minutes "padding" for the first.  This seemed to work, but now it no longer does.  I set the padding, but that seems to be ignored and I get the usual 6 minutes.  I have no idea where this 6 minutes setting comes from.  When I go to change the padding in MC, it says it is set for finishing "on time".  This happened to me last night - I set the "padding" a few days earlier and checked it late yesterday afternoon, to make sure it hasn't changed back.  It was still set for 90 minutes padding, yet when it recorded, it recorded 1 hour and 6 minutes.

What am I doing wrong? ???
Cheers,
Judy
Windows 7 Media Center; Last Update Feb 20 2006; Beyonwiz T4, T2

Offline OzRob

  • Senior Member
  • ****
  • Posts: 95
    • View Profile
Re: Back to squrare one
« Reply #1 on: October 06, 2009, 12:02:32 PM »
Not sure what you're doing wrong, but the six minutes is the default padding in Media Center - 2 minutes before the show and 4 minutes after. It would appear that the IceInteractive program is not overriding the defaults.

BTW, when IceInteractive is working it is correct to see the finish time in the record settings as finish 'on time' because IceInteractive is setting the padding. To get round the Media Center limitation the Interactive application processes each recording after it is set in Media Center and modifies the overall recording time. When Media Center looks at the scheduled recording it doesn't see any padding, because Interactive applies this dynamically when setting the scheduled recording.

Perhaps you should try clearing your scheduled programs cache and reinstall the IceInteractive application.


Share via facebook Share via twitter

xx
Humax 2tune (HDR-3000T)-recording two programmes back-to-back

Started by Rich88 on Humax

0 Replies
593 Views
Last post March 26, 2019, 03:41:08 PM
by Rich88
xx
Back in time for dinner - Education shorts

Started by prl on IceTV EPG Content

2 Replies
167 Views
Last post February 08, 2019, 04:23:12 PM
by prl
xx
Go back to where you came from

Started by csutak40 on IceTV EPG Content

1 Replies
520 Views
Last post June 22, 2018, 05:26:20 PM
by Alison
xx
Hi [first_name,fallback=There],

Started by prl on Smart Recording website and General questions

1 Replies
1021 Views
Last post May 28, 2018, 09:27:28 PM
by Tiphanee