Author Topic: All recordings for Windows7 failed  (Read 1941 times)

Offline so_bored8008

  • Full Member
  • ***
  • Posts: 34
    • View Profile
All recordings for Windows7 failed
« on: October 23, 2009, 07:02:01 PM »
all my recordings seem to have failed for Windows7 through interactive.

My EPG is all correct, and my guide listings all show the channel with "-ice TV" at the end. Not sure what I've done wrong?


EDIT: WOOOOO! Deleting and refinding all my existing channels, then assigning the guides to each channel individually has worked. Now the last hurdle is to actually have one of them record. Should be fine tho.
« Last Edit: October 25, 2009, 06:38:37 PM by so_bored8008 »

Offline Svantegorm

  • Junior Member
  • **
  • Posts: 16
    • View Profile
Re: All recordings for Windows7 failed
« Reply #1 on: October 30, 2009, 12:51:42 PM »
Hi

This sounds like the fix I need to apply.

How did you delete and redefine all the channels?

What is the best procedure for doing this?

Thx
J

Offline so_bored8008

  • Full Member
  • ***
  • Posts: 34
    • View Profile
Re: All recordings for Windows7 failed
« Reply #2 on: October 30, 2009, 09:52:10 PM »
In media centre do this


Tasks -> Settings -> TV -> TV Signal -> Scan for more channels -> then you go from there...... should be an option in there to delete all existing channel data....


Share via facebook Share via twitter

xx
Common setup pitfalls using IceTV with Plex

Started by Daniel Hall at IceTV on Plex

0 Replies
95 Views
Last post July 01, 2019, 05:33:55 PM
by Daniel Hall at IceTV
xx
Lady & The Tramp (1955) - First run: really?

Started by prl on IceTV EPG Content

2 Replies
175 Views
Last post April 29, 2019, 02:27:34 PM
by prl
xx
Monty Python not a repeat? Really?

Started by prl on IceTV EPG Content

2 Replies
258 Views
Last post March 17, 2019, 01:43:10 PM
by prl
xx
Solved: The mystery of Wallykazam!

Started by Andrew Smith on General Discussions

7 Replies
433 Views
Last post January 18, 2019, 10:57:44 PM
by prl