Author Topic: (500) Internal Server Error  (Read 4717 times)

Offline nathan-76

  • Newbie
  • *
  • Posts: 2
    • View Profile
(500) Internal Server Error
« on: March 27, 2007, 10:26:01 PM »
Communication failed with supplied user information.

Internal Error

Just renewd my supscription and have moved to VISTA.

I have followed the instructions and have checked and triple checked by password.
I have also checked my device setup. Its using device 0 and look to be all in accordance with your instructions.

Still an error............

Please Help.

Offline freddyfinn

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: (500) Internal Server Error
« Reply #1 on: March 28, 2007, 08:28:21 AM »
I have the same error if you read my post in this sticky http://www.icetv.com.au/iceforum/index.php?topic=591.0 .  Pimp seems to be communicating with the server still and only fails occasionally but if you use the test button it gives the 500 error all the time.

Offline nathan-76

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: (500) Internal Server Error
« Reply #2 on: March 28, 2007, 04:06:33 PM »
Thats exactly my probelm.

Anyone?

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1221
    • View Profile
    • IceTV
Re: (500) Internal Server Error
« Reply #3 on: March 29, 2007, 03:35:50 PM »
This has to do with new restrictions in place on the server that only allow updates once every 15 mins.

If the PIMP client is updating often then you generally won't be able to run the "Test Settings" as something will have contacted the server in the previous 15 minutes. As long as you have been able to save the settings and select a device then this means that all is working.

This should also work a bit better with future versions of the PIMP client.
« Last Edit: March 30, 2007, 03:38:40 AM by russell »
Regards,

Daniel.
CTO.


Share via facebook Share via twitter

xx
(500) Internal Server Error

Started by benjfree on Windows Vista Media Center

1 Replies
2685 Views
Last post October 20, 2006, 08:58:37 PM
by benjfree
exclamation
(500) Internal Server Error

Started by Decipher on Windows Vista Media Center

2 Replies
4091 Views
Last post September 19, 2006, 10:33:20 PM
by Decipher