Author Topic: Uninstalled IceTV, but EPG from the Stations has not returned...  (Read 2246 times)

Offline Specul8

  • Newbie
  • *
  • Posts: 3
    • View Profile
Hi guys - I uninstalled the IceTV app a week ago and all of my EPG info that I used to pull down from the TV stations has not come back. Anyone know how I can "reset" it so it does without running through TV Setup again?

Cheers!
Brad

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Uninstalled IceTV, but EPG from the Stations has not returned...
« Reply #1 on: June 17, 2013, 06:26:29 PM »
Hi Brad,

If you really want to revert back to the inferior TV guide data from the TV stations there are 2 ways to do it (after uninstalling or disabling IceTV Interactive).

The easy way (which does involve searching for the channels again).
http://support.icetv.com.au/entries/20068042-How-do-I-clear-out-all-settings-in-the-Media-Center-and-go-back-to-defaults

The hard way (which involves manually setting each channel to use the FTA guide). Follow these steps, except you want to select each channel that does not have -IceTV after it.
http://support.icetv.com.au/entries/20068553-My-channel-says-no-guide-data
cheers

Dave
Customer Service

Offline Specul8

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Uninstalled IceTV, but EPG from the Stations has not returned...
« Reply #2 on: June 23, 2013, 05:43:26 PM »
Worse problem now - I have no TV Tuners coming up since uninstalling IceTV. The steps taken to this point:

  • Windows 8 64-bit, Media Centre installed and operating normally (for about 9 months).
  • Installed IceTV (was looking to get the TV guide improvements from it, same way I did from Vista... I used IceTV for about 2 years).
  • Started having problems with the EPG, uninstalled IceTV to "try again"
  • Found my channels no longer worked. Have tried uninstalling and reinstalling Media Centre, Uninstalled the Tuner Drivers (remember, these were working before this...)

Currently every time I try to run through "Live TV Setup" I get an error:
TUNER NOT FOUND. The TV signal cannot be configured because a TV tuner was not detected. If you have a tuner, ensure it is installed correctly.

I know IceTV for W8 is currently in Beta, so I'm OK with there being problems... however it would be good to get my Media Centre back to working normally. I have tried System Restore, but this has not given me a restore point dating to before I installed IceTV.

Any Ideas where to start trying to resolve this?
« Last Edit: June 24, 2013, 08:12:09 PM by Specul8 »

Offline Specul8

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Uninstalled IceTV, but EPG from the Stations has not returned...
« Reply #3 on: June 24, 2013, 08:22:34 PM »
Given that the Media Centre comes through the app store, there must be a cached copy of the installer files somewhere on my computer - it may be as simple as removing these, forcing a re-download from the store...


Share via facebook Share via twitter