Author Topic: recordings not getting scheduled  (Read 23911 times)

Offline Mozi

  • Junior Member
  • **
  • Posts: 20
    • View Profile
Re: recordings not getting scheduled
« Reply #90 on: December 31, 2011, 02:12:38 AM »
Version 3.0.0.25 beta is available

I agree with Dan about it not starting in the sys tray after a reboot.

The EPG now populates successfully for all channels again for me. Thank you.

But it still does not schedule ANY of my recordings. I don't know if this helps, but the log file has the following info:

...
Info   The EPG loaded successfully
Info   Downloaded 16 Tasks
Info   Processing 32 timers;
Warn Exception System.NullReferenceException - Object reference not set to an instance of an object
Warn Exception System.NullReferenceException - Object reference not set to an instance of an object
Info   Task 123xxxxxxxxxxxxx deferred until next sync

...

and it repeats the last 3 lines 32 times (with different task numbers).

Cheers
Wolfgang

lukem

  • Guest
Re: recordings not getting scheduled
« Reply #91 on: December 31, 2011, 08:20:44 AM »
Yes, indeed I experienced similar errors on one of our test boxes, which I'll look into today.

Thanks for the feedback.

lukem

  • Guest
Re: recordings not getting scheduled
« Reply #92 on: December 31, 2011, 07:56:00 PM »
I've made a small fix to 3.0.0.25, so please download again and install.

Have a great New Year!

Cheers,
Luke  :)

Offline Mozi

  • Junior Member
  • **
  • Posts: 20
    • View Profile
Re: recordings not getting scheduled
« Reply #93 on: January 01, 2012, 05:31:34 PM »
I've made a small fix to 3.0.0.25, so please download again and install.

Have a great New Year!

Cheers,
Luke  :)

Happy New Year and thanks for the quick turn around. I had reloaded V16 and all was working fine again. I've now downloaded the "new" V25 again and installed that. And it all seems to work great, thank you.

I haven't been able to reboot the PC (doing other tasks), so haven't tested the open to sys tray issue.

But the EPG populates fine, all my schedules are set correctly and the manual padding seems to work well also.

Great work
Cheers
Wolfgang

lukem

  • Guest
Re: recordings not getting scheduled
« Reply #94 on: January 05, 2012, 11:15:59 AM »
Hi guys,

I just wanted to see if you are happy that the latest version (3.0.0.25) has addressed any recording issues you may have had?

Cheers,
Luke

Offline tvmandan

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 97
    • View Profile
Re: recordings not getting scheduled
« Reply #95 on: January 05, 2012, 12:52:55 PM »
Hi guys,

I just wanted to see if you are happy that the latest version (3.0.0.25) has addressed any recording issues you may have had?

Cheers,
Luke
Hi Luke,
The recording padding is great and I haven't had any errors with scheduling.
This morning when I switched on the computer the app didn't start in the tray.
I'm loving the hard-padding!
Cheers,
Dan

Offline Dave

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 151
    • View Profile
Re: recordings not getting scheduled
« Reply #96 on: January 05, 2012, 01:07:30 PM »
Hi guys,

I just wanted to see if you are happy that the latest version (3.0.0.25) has addressed any recording issues you may have had?

Cheers,
Luke

Luke,
I haven't seen any issues with the latest release.
All looks good from me.
Dave.
Antec NSK2480B Case & PSU, Asus M4A785TD-M-EVO motherboard, AMD Phenom II 965 3.40Ghz quad core CPU, 4Gb RAM, Hauppauge HVR2200 Dual Tuner, 1Tb and 500Gb WD HDDs, Windows 7 Home Premium

Offline Mozi

  • Junior Member
  • **
  • Posts: 20
    • View Profile
Re: recordings not getting scheduled
« Reply #97 on: January 05, 2012, 03:01:55 PM »
Hi guys,

I just wanted to see if you are happy that the latest version (3.0.0.25) has addressed any recording issues you may have had?

Cheers,
Luke

Hi Luke,

All still working very well for me too. Thank you.
I've forgot to reboot the system since and test the tray start issue, as my system just goes into sleep mode when not in use.

Cheers
Wolfgang

Offline Nudge111

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: recordings not getting scheduled
« Reply #98 on: January 07, 2012, 09:44:17 AM »
Mine gets stuck on the splash screen. Have to force close every time :(

Offline Mozi

  • Junior Member
  • **
  • Posts: 20
    • View Profile
Re: recordings not getting scheduled
« Reply #99 on: January 07, 2012, 02:56:17 PM »
I've forgot to reboot the system since and test the tray start issue, as my system just goes into sleep mode when not in use.

Luke,

I've now rebooted the PC and Interactive sometimes does not start in the sys tray. Here is what I did:

PC/Interactive/MC have been running for over a week, just in sleep mode in between
Interactive | Startup | Start in Sys Tray option is NOT ticked
I tick it and "apply"
Generates two log entries:
- Enabling application auto-start
- Not using a proxy
(I did not make any changes in the proxy section and do not use a proxy. Not sure why it is logging that then?)
Restart PC
Interactive starts properly in sys tray
Checked Interactive | Startup | Start in Sys Tray option, which is still ticked
restart PC just to check
Interactive starts open on the screen, rather than in sys tray
Interactive | Startup | Start in Sys Tray option is NOT ticked. Seems to have unticked ITSELF.
When I tick it and press apply, I get the same two log entries as before.
stopped testing  ???

cheers
Wolfgang


lukem

  • Guest
Re: recordings not getting scheduled
« Reply #100 on: January 08, 2012, 08:41:54 AM »
Mine gets stuck on the splash screen. Have to force close every time :(

Please send me your logfile: c:\ProgramData\IceTV\Interactive\3.0\ice.log

Thanks.

Offline Nudge111

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: recordings not getting scheduled
« Reply #101 on: January 09, 2012, 12:00:38 PM »


Please send me your logfile: c:\ProgramData\IceTV\Interactive\3.0\ice.log

Thanks.
[/quote]

My apologies. It stays on the splash screen for a few minutes then works as normal.

lukem

  • Guest
Re: recordings not getting scheduled
« Reply #102 on: January 09, 2012, 06:01:38 PM »


Please send me your logfile: c:\ProgramData\IceTV\Interactive\3.0\ice.log

Thanks.

My apologies. It stays on the splash screen for a few minutes then works as normal.
[/quote]

Ahhh, the reason for the delay could have been that your logfile was rather large and the latest versions read the logfile and display it in the log viewer so that you can see previous log entries. The new versions also recycle the logfile around 2MB now (previous versions were 5MB) so the loading doesn't take too long. I'll think of a better/faster way to do this..

Cheers.


Share via facebook Share via twitter

xx
Almost ALL Monday's scheduled recordings/timers deleted

Started by BazzaG on Beyonwiz

9 Replies
214 Views
Last post September 17, 2019, 04:46:32 PM
by BazzaG
xx
Recordings being scheduled that shouldn't be...

Started by prl on IceTV EPG Content

3 Replies
506 Views
Last post October 09, 2018, 10:09:28 AM
by prl
question
ICETV scheduled recordings not showing in T4 EPG.

Started by BitBucket on Beyonwiz

5 Replies
1289 Views
Last post February 24, 2018, 10:34:33 AM
by grumpy_geoff
xx
My Series recordings delete

Started by italo5 on General Discussions

2 Replies
1118 Views
Last post July 28, 2017, 06:02:12 PM
by italo5