Author Topic: Go!  (Read 2790 times)

Offline impact

  • Senior Member
  • ****
  • Posts: 83
    • View Profile
Go!
« on: August 10, 2009, 12:08:36 AM »
Quick note...

Followed the instructions to the letter for getting the EPG running in Windows 7.  First time I tried it - as I waited until I got the RTM version - it went reasonably well...

It all works and is great - but you might want to update the instructions for others...

1. Go! (In Melbourne) does not automatically get assigned the guide - all the other channels do, but I had to manually associate this channel.
2. First time I ran the EPG fetch routine - it did it, but failed - caused an error on the loader which was reported back to Microsoft. Although it produced the error dialogue it did appear to load the guide data, subsequent loads worked without any errors (was this because it was the first time it was run or maybe because Go! was not assigned properly - who knows).

These tests were based on the RTM build of Windows 7 - straight from technet - virgin machine - full install (not upgrade) - no other software installed, just the scan of channels and quick check that media center was working before getting the EPG going....

Now I better go update the guide with some graphic logo's.....

Offline zoszos68

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 165
    • View Profile
Re: Go!
« Reply #1 on: August 23, 2009, 01:43:19 AM »
When GO! was first on air in Melbourne the name was "Nine GO!".
So I and few others asked for it to changed from "GO!" as Ice had done.
But after doing a repair install on Vista the other day I noticed Nine has changed it to "GO!"

So Ice it needs changing again for Melbourne.
Why Nine why!
Kevin

Offline Slammer6751

  • Junior Member
  • **
  • Posts: 10
    • View Profile
Re: Go!
« Reply #2 on: October 15, 2009, 07:25:30 PM »
I initially setup my IceTV download prior to Go! going on air. When I go into the channels edit it's not listing GO!-IceTV.

How do I manually add it to get IceTV data as I really don't want to re-set it up and have to add the series recordings again.

The batch file I'm using for download was done on the 02-08-09 and using the epg3 change.

Sorry if I've missed this explained elsewhere.
« Last Edit: October 15, 2009, 07:27:57 PM by Slammer6751 »


Share via facebook Share via twitter

lamp
9Go! SID changes

Started by grumpy_geoff on IceTV EPG Content

1 Replies
285 Views
Last post June 23, 2019, 09:03:43 AM
by IanL-S
xx
Towies & Thunderbirds are Go!

Started by Carljh on IceTV EPG Content

0 Replies
247 Views
Last post April 03, 2019, 06:13:43 PM
by Carljh
xx
Thunderbirds are Go!

Started by Carljh on IceTV EPG Content

1 Replies
540 Views
Last post September 16, 2018, 09:08:12 AM
by GaiO IceTV
xx
Movie: Labyrinth 9Go!, 5:30pm, Fri, 5 Jan 2018 (BNE)

Started by Andrew Smith on IceTV EPG Content

2 Replies
902 Views
Last post January 01, 2018, 06:16:08 PM
by Andrew Smith