Author Topic: Widget issue: Not working 31-7-06... New versions are out.  (Read 19062 times)

Offline stephenr

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Widget issue: Not working 31-7-06... Another update due very soon.
« Reply #15 on: August 02, 2006, 08:34:20 PM »
well im not getting "username invalid" any more, but now (and with 1.2.3), i don't get any Regions appearing in the drop down list, to pick from. is there a problem still??

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Widget issue: Not working 31-7-06... Another update due very soon.
« Reply #16 on: August 02, 2006, 10:03:20 PM »
We're pretty sure everything's been sorted out now. It's been a hectic few days with a few false starts, but we're confident that the latest update solves all known issues.

Your widget should have prompted you to update, but if it hasn't, then please download the new versions from here:
http://www.icetv.com.au/widgetdownload.php

The latest and fully functioning version numbers are:
IceTV widget 1.22 for Windows (Yahoo! Widget Engine)
IceTV widget 1.24 for Mac OS X 10.4 (Dashboard)
IceTV widget 1.23 for Mac OS X (Yahoo! Widget Engine)

If you have an older version then I'd expect it to not be working! If anyone does have any problems then please email support@icetv.com.au.

Offline Jellicle

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: Widget issue: Not working 31-7-06... Another update due very soon.
« Reply #17 on: August 02, 2006, 11:07:23 PM »
We're pretty sure everything's been sorted out now.

It authenticates and I can see programs but I've lost the ability to add stations.

1.25, anyone?

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Widget issue: Not working 31-7-06... Another update due very soon.
« Reply #18 on: August 03, 2006, 12:03:36 AM »
We're pretty sure everything's been sorted out now.

It authenticates and I can see programs but I've lost the ability to add stations.

1.25, anyone?
That was a server-side thing. Please try now.

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Widget issue: Not working 31-7-06... New versions are out.
« Reply #19 on: August 03, 2006, 08:46:55 AM »
We believe the widget problems are fixed, however the auto-update feature is apparently not working in some previous versions of the widget, so please download the new versions from here:
http://www.icetv.com.au/widgetdownload.php

The latest and fully functioning version numbers are:
IceTV widget 1.22 for Windows (Yahoo! Widget Engine)
IceTV widget 1.24 for Mac OS X 10.4 (Dashboard)
IceTV widget 1.23 for Mac OS X (Yahoo! Widget Engine)

Again, apologies for the inconvenienece.  I know it's no consolation, but imagine what happens at our normally peacefull office when 10,000 customers all have the same problem at once ...  :'(

Peter Vogel
CTO IceTV

Offline danielf

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Widget issue: Not working 31-7-06... New versions are out.
« Reply #20 on: August 05, 2006, 12:40:52 AM »

IceTV widget 1.24 for Mac OS X 10.4 (Dashboard)


Fixed my authentication problem - thanks!

Daniel.

Offline festera

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Widget issue: Not working 31-7-06... New versions are out.
« Reply #21 on: August 05, 2006, 07:04:43 PM »
Im still having a problem.  I've downloaded 1.24 for Mac and when I try and record a programme now using the widget it says "sorry, the free version of the widget feature doesn't contain the eyeTV features.  please subscribe etc."

BUT I have subscribed.  what I am doing wrong??   

Offline Jellicle

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: Widget issue: Not working 31-7-06... New versions are out.
« Reply #22 on: August 24, 2006, 02:56:07 PM »
We believe the widget problems are fixed

I have the latest release and I can't add programs. I've email support with a screen shot showing the error I get but I've had no response. Why does this thing break every couple of weeks?

Offline Jellicle

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: Widget issue: Not working 31-7-06... New versions are out.
« Reply #23 on: August 27, 2006, 02:28:23 PM »
We believe the widget problems are fixed

I have the latest release and I can't add programs. I've email support with a screen shot showing the error I get but I've had no response. Why does this thing break every couple of weeks?

Total silence from support on this. I'm thinking I might just cancel my subscription - there are free options  which while less slick and polished actually work.

Offline Jellicle

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: Widget issue: Not working 31-7-06... New versions are out.
« Reply #24 on: August 31, 2006, 01:57:35 PM »
I've called support about this and emailed them twice. I was told the iSlayer guys would be in touch but I'm yet to hear from them - it's been 3-4 days at least since that was promised. I would have thought a quick reply here might be possible but it appears they don't read the forums much.

Offline Marc

  • Guru
  • *****
  • Posts: 451
    • View Profile
Re: Widget issue: Not working 31-7-06... New versions are out.
« Reply #25 on: September 01, 2006, 10:47:55 AM »
Hi Jellicle,

Sorry for the long delay in getting back to you. Please check your private messages for my direct phone line and email address. We'll try and fix this for you ASAP.


Share via facebook Share via twitter

xx
Yahoo Widget still my favourite - any chance for a channel name update?

Started by JPP on Yahoo! Widget

4 Replies
4224 Views
Last post November 13, 2017, 11:58:44 PM
by yereverluvinunclebert
xx
Widget in Win10?

Started by csutak40 on Yahoo! Widget

6 Replies
4334 Views
Last post July 16, 2016, 10:35:22 AM
by JPP
xx
New channels names not showing up on Widget

Started by JPP on General Discussions

10 Replies
3030 Views
Last post March 10, 2016, 09:17:52 PM
by JPP
xx
Yahoo Widget randomly disappearing from screen

Started by JPP on Yahoo! Widget

2 Replies
2026 Views
Last post June 12, 2015, 02:53:11 PM
by JPP