Author Topic: No content displayed  (Read 2559 times)

Offline starkg

  • Newbie
  • *
  • Posts: 8
    • View Profile
No content displayed
« on: March 29, 2011, 08:21:24 PM »
I noticed this very early this morning: I'm seeing virtually no content at all on my widget.

Any thoughts, peoples?

Offline benson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: No content displayed
« Reply #1 on: April 03, 2011, 10:17:28 PM »
I'm not getting any data for Eleven, Hunter region, but i am for every other channel :-\. (OS X 10.6.7)

Offline prl

  • Guru
  • *****
  • Posts: 3228
    • View Profile
Re: No content displayed
« Reply #2 on: April 03, 2011, 11:11:52 PM »
I'm getting Eleven in the ACT guide. Also OS X 10.6.7.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Offline benson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: No content displayed
« Reply #3 on: April 04, 2011, 04:55:33 PM »
Fixed my problem. I went to the EPG settings on the IceTV website and changed my location from Central Coast to Sydney. Then I refreshed the widget, changed my settings back to Central Coast and refreshed my widget again. Seems to have solved the problem of the missing data.  :)


Share via facebook Share via twitter

xx
Great News - not a repeat

Started by vader1111 on IceTV EPG Content

2 Replies
23 Views
Last post December 11, 2019, 02:04:53 PM
by vader1111
exclamation
URGENT - guide error -Wellington Paranormal

Started by aeb001 on IceTV EPG Content

1 Replies
78 Views
Last post November 28, 2019, 07:58:21 PM
by Alison
xx
The Boeing 737 Max: What Went Wrong Sunday 24 November 2019 21:30

Started by speedprj2 on IceTV EPG Content

3 Replies
72 Views
Last post November 25, 2019, 07:41:58 PM
by prl
xx
Young Sheldon - repeats not new

Started by aeb001 on IceTV EPG Content

3 Replies
73 Views
Last post November 25, 2019, 07:04:11 PM
by Tiphanee