Author Topic: No content displayed  (Read 2626 times)

Offline starkg

  • Newbie
  • *
  • Posts: 8
    • View Profile
No content displayed
« on: March 29, 2011, 08:21:24 PM »
I noticed this very early this morning: I'm seeing virtually no content at all on my widget.

Any thoughts, peoples?

Offline benson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: No content displayed
« Reply #1 on: April 03, 2011, 10:17:28 PM »
I'm not getting any data for Eleven, Hunter region, but i am for every other channel :-\. (OS X 10.6.7)

Offline prl

  • Guru
  • *****
  • Posts: 3257
    • View Profile
Re: No content displayed
« Reply #2 on: April 03, 2011, 11:11:52 PM »
I'm getting Eleven in the ACT guide. Also OS X 10.6.7.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Offline benson

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: No content displayed
« Reply #3 on: April 04, 2011, 04:55:33 PM »
Fixed my problem. I went to the EPG settings on the IceTV website and changed my location from Central Coast to Sydney. Then I refreshed the widget, changed my settings back to Central Coast and refreshed my widget again. Seems to have solved the problem of the missing data.  :)


Share via facebook Share via twitter

xx
Series no longer recording as series

Started by mendel on Humax

1 Replies
58 Views
Last post February 21, 2020, 06:42:53 PM
by MD
xx
9Now?

Started by charlotte on IceTV EPG Content

2 Replies
80 Views
Last post February 13, 2020, 11:12:13 PM
by charlotte
xx
No image for MAFS in this week's app Recommended

Started by prl on Smart Recording on Android

2 Replies
220 Views
Last post February 03, 2020, 02:42:37 PM
by prl
xx
[resolved] ABC ME Adelaide not showing anything on/after 4 Feb 2020

Started by chopper on IceTV EPG Content

2 Replies
75 Views
Last post January 30, 2020, 01:20:00 PM
by chopper