Author Topic: icetv mac os x widget external skin missing - displays incorrectly  (Read 5390 times)

Offline andrew.delboy

  • Newbie
  • *
  • Posts: 2
    • View Profile
I have had this problem for a few weeks now.  An older version of the icetv widget one day updated to an improper display.  The external 'window' skin disappeared, and the display font changed and spread out.  Without a light background, the black text was unreadable, but the info was still downloading and the shows were correct.  However, without a background window on the widget and the text layout changing, the widget was unusable.

I downloaded the newest version of the icetv widget and reinstalled, it is still displaying incorrectly.  I have pasted a screenshot at http://picpaste.com/widget.png.  Note that the OK button is floating in nothing, and the 'I'nfo button is nonexistent.

Unfortunately I do not have the previous version screen shot to show the text formatting all wacky.

PPC G4 powerbook
OSX 10.5
IceTV Widget version 2.2

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1312
    • View Profile
    • IceTV
Re: icetv mac os x widget external skin missing - displays incorrectly
« Reply #1 on: June 18, 2009, 09:28:08 AM »
Looking at the screenshot and it doesn't look like it's the latest (version 2.2) widget, it looks like an old version 1.x widget.

First thing would be to remove and delete the widget, then re-download from the widget download page at http://www.icetv.com.au/widgetdownload.shtml and try again.
Regards,

Daniel.
CTO.

Offline andrew.delboy

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: icetv mac os x widget external skin missing - displays incorrectly
« Reply #2 on: June 20, 2009, 07:27:46 PM »
After trying to install without deleting before (obviously it did not remove the previous install), deleting the widget from the 'Manage Widgets' window and deleting the preferences from ~/Library/Preferences/ before installing the new version gave me the new widget - much nicer interface, by the way.

Thanks for that!
--Andrew

An Error Has Occurred!

Call to undefined function seo_social_bookmarks()