Author Topic: Random disappearance of EPG for only one network  (Read 3852 times)

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Random disappearance of EPG for only one network
« on: May 04, 2012, 03:19:56 PM »
In the last month I have had several instance (both with 2400 and 7100+) of EPG data blank for one network being absent. I have had this happen for 10, 9 and ABC so far. Sometimes putting the Toppy into standby fixes the problem. Not sure if this is an IceTV issue or a Toppy firmware issue (as it only affects on Toppy at a time, it suggests that it may be a firmware issue).

Has anyone else seen this behaviour. In my case it did not start until some time after installing the Feb 2012 firmware. I do not recall seeing it with the November 2011 firmware.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help
ozSKIPPA wiki coming soon (I hope)

Offline MB4913

  • Full Member
  • ***
  • Posts: 55
    • View Profile
Re: Random disappearance of EPG for only one network
« Reply #1 on: May 06, 2012, 05:28:24 PM »
I've had the same thing happen occasionally on my 2400 over the last twelve months or so, usually SC Ten or ABC, but I'm sure at least once on 9. Until I upgraded to the February 2012 firmware, I was using the previous least unstable version from May 2010 and it definitely happened during that time.

The curious thing is that the problem is fixed by tuning to one of the services on the offending network. As I was definitely using the IceTV EPG and not the free-to-air EPG, I have no idea how this works, but it does!

Mike

Offline mikeathome

  • Senior Member
  • ****
  • Posts: 82
    • View Profile
Re: Random disappearance of EPG for only one network
« Reply #2 on: July 13, 2012, 05:56:48 PM »
Ive seen this a few times on my 7100+ - but only since the latest firmware.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Random disappearance of EPG for only one network
« Reply #3 on: July 13, 2012, 08:46:00 PM »
Hi Mike,

There was an issue earlier today where the guide for SC10 NSW regional was blank for Monday onwards.

Otherwise with the 2012 firmware you must not leave the Topfield on 24/7 for weeks at a time. If you do like to leave it on, you should switch the Topfield off and on once a week to avoid any issues.
cheers

Dave
Customer Service

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: Random disappearance of EPG for only one network
« Reply #4 on: July 19, 2012, 01:07:26 PM »
Hi Dave, I am still seeing this about once a week; I have 5 Toppys (2 x 2400 and 2 x 7100+; also 1 x 7100). So I have seen this regularly with the Feb 2012 firmware. I am not 100% certain if it is happening with the July 2012 2400 firmware, but my suspicion is that it has happened once. I understand that Toppro and Topfield are aware of this issue. Interestingly there is a similar issue with free-to-air EPG on the 7100+/2400/2460 running the same firmware.

Ian

Offline markb

  • Senior Member
  • ****
  • Posts: 110
    • View Profile
Re: Random disappearance of EPG for only one network
« Reply #5 on: July 19, 2012, 09:42:33 PM »
I see this issue on my 7100+ randomly also, maybe about once per week. I never recall seeing this before the last firmware. Using ICE of course. I usually notice when I bring up the guide and one or more channels are blank. Sometimes they repopulate just by cycling around the guide display.

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Random disappearance of EPG for only one network
« Reply #6 on: July 20, 2012, 01:18:00 PM »
Sounds like the current firmware does not cope well when existing guide data is changed and it needs to replace a few shows with updated info.

The Topfield takes up to 30 seconds from downloading the guide data to displaying the guide data. You could be seeing the same delay from when it removes the old data to when it loads the new data.

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: Random disappearance of EPG for only one network
« Reply #7 on: August 03, 2012, 01:03:34 PM »
It seems to wait until the next EPG fetch before the problem is fixed. Sometimes, but possibly not always, "Reset EPG Data" fixes the problem. I have also seen instances where there has been no EPG data at all.

Not sure if this issue affect the latest, 30 July 2012, firmware. I have gone back to the 3 July firmware as the new firmware has 'broken' some TAPs.

Ian

Offline Dave at IceTV

  • Guru
  • *****
  • Posts: 1258
    • View Profile
    • IceTV Knowledgebase Articles
Re: Random disappearance of EPG for only one network
« Reply #8 on: August 03, 2012, 02:46:11 PM »
Hi Ian,

I assume that the 30th July firmware is a beta as the latest version on the website is 3rd July (for the 2400/2460 twins). The 7100+ only has Feb 2012 as it's latest firmware (which is a good thing as Feb 2012 is reliable and works properly with IceTV - as long as the LCNs are set correctly in their IceTV account).

Offline IanL-S

  • Guru
  • *****
  • Posts: 982
    • View Profile
    • IceTV SKIPPA wiki
Re: Random disappearance of EPG for only one network
« Reply #9 on: August 03, 2012, 04:05:24 PM »
Hi David, the 30 July firmware (2400/2460) is not a beta; it was designed to restore YouTube access. I gather Toppro have not got around to placing it on their www site. The first I heard of it was when users reported issues after having installed the firmware (and another one reportedly date 28 July). It appears that changes other than to fix YouTube were included. The good news is that IceTV is working correctly with this firmware.

Ian
« Last Edit: August 03, 2012, 04:24:53 PM by IanL-S »


Share via facebook Share via twitter

xx
Random recordings appearing every day

Started by eafywan on Smart Recording website and General questions

6 Replies
1087 Views
Last post June 22, 2017, 04:39:54 PM
by eafywan
xx
Various programs on Perth schedule missing a title 1-2 per day apparently random

Started by 000 on IceTV EPG Content

9 Replies
1900 Views
Last post November 30, 2015, 12:34:26 AM
by 000
xx
Random Reboot while changing channels

Started by Mantorok on SKIPPA

9 Replies
3273 Views
Last post October 20, 2015, 02:34:50 PM
by Mantorok
xx
Weird random recordings or not recording

Started by csutak40 on Smart Recording website and General questions

8 Replies
1698 Views
Last post July 20, 2015, 10:41:20 AM
by prl