Author Topic: Many yellow error icons after server migration  (Read 2861 times)

Offline Fester

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 93
    • View Profile
Many yellow error icons after server migration
« on: February 24, 2012, 01:16:29 PM »
Topfield 2460. I have noticed many yellow error icons since the server migration. The Topfield reservations appear to be OK though. I have also noticed on the website guide that the program times don't line up correctly at times. Maybe this is causing these errors?

Offline IanL-S

  • Guru
  • *****
  • Posts: 974
    • View Profile
    • IceTV SKIPPA wiki
Re: Many yellow error icons after server migration
« Reply #1 on: February 24, 2012, 01:59:33 PM »
Fester, I am seeing the same thing here. In some cases it may be because I have changed the LCN on the Toppy. This did not cause an error message until recently (although it did some time back if I recall correctly).

I am also getting error messages when I merge consecutive timers ... error messages were not there previously.

Ian
IceTV: 2xTRF-2400 + 2xTF7100HDPVRt + SKIPPA + T2
No IceTV: a few Toppys
Synology NAS
Check out the oztoppy wiki and Topfield Aus Forum for Toppy help
ozSKIPPA wiki coming soon (I hope)

Offline prl

  • Guru
  • *****
  • Posts: 3140
    • View Profile
Re: Many yellow error icons after server migration
« Reply #2 on: February 24, 2012, 04:02:24 PM »
The same nonsense is happening on Beyonwizes, too.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Vortical

  • Guest
Re: Many yellow error icons after server migration
« Reply #3 on: February 24, 2012, 04:08:22 PM »
Yep I'm getting a lot of yellow warning triangles too
All the timers with the warning triangles I checked a couple of days ago are all on my pvr.

I've not changed anything on mine.

Offline IanL-S

  • Guru
  • *****
  • Posts: 974
    • View Profile
    • IceTV SKIPPA wiki
Re: Many yellow error icons after server migration
« Reply #4 on: March 01, 2012, 05:16:03 PM »
They must have done something as I am no longer seeing them.

Offline Fester

  • IceTV Beta
  • Senior Member
  • *
  • Posts: 93
    • View Profile
Re: Many yellow error icons after server migration
« Reply #5 on: March 01, 2012, 11:13:02 PM »
Same here Ian, it has all settled down now, everything going good (as long as I stay on this May 2010 firmware!)

Offline JPP

  • Guru
  • *****
  • Posts: 386
    • View Profile
Re: Many yellow error icons after server migration
« Reply #6 on: March 07, 2012, 11:13:18 PM »
Well, after a good run I am now seeing a sea of yellow triangles again. Yesterday there was just one, today a swarm of them - almost half of the 20 or so timers. The timers are still OK on my 2400 Toppy (running the new FW). Has anything been changed on the server side of things?
« Last Edit: March 07, 2012, 11:15:04 PM by JPP »
Phil.
Beyonwiz T2, DVDO Duo Video Processor

Offline JPP

  • Guru
  • *****
  • Posts: 386
    • View Profile
Re: Many yellow error icons after server migration
« Reply #7 on: March 08, 2012, 09:15:34 AM »
Maybe purely coincidental, but this sea of errors occurred almost immediately (within a day) of me creating a new Device - Windows 7 Media.....I now have 3 Devices - 2 Toppy 2400 and the 1 Windows 7.


Share via facebook Share via twitter

xx
Queen Elizabeth's Secret Agents - too many commas!

Started by prl on IceTV EPG Content

2 Replies
342 Views
Last post January 04, 2019, 11:00:23 PM
by prl
xx
Smart Recording Apps Tokens (too many?)

Started by BruceJG on Smart Recording website and General questions

1 Replies
904 Views
Last post October 14, 2016, 02:50:16 PM
by Dave at IceTV
xx
Many problems with my Humax

Started by temp1234 on Humax

10 Replies
5022 Views
Last post March 30, 2014, 07:26:06 PM
by Kakuyeq
xx
After DLS many shows no longer appear on my timer listing

Started by JPP on Smart Recording website and General questions

11 Replies
3647 Views
Last post April 03, 2012, 03:38:07 PM
by JPP