Author Topic: Loading and losing the EPG on the TF7100  (Read 4475 times)

Offline brewster

  • Newbie
  • *
  • Posts: 1
    • View Profile
Loading and losing the EPG on the TF7100
« on: January 15, 2009, 04:10:24 AM »
Hi. New to the forum and a new owner of the TF7100, after 4 years of trouble-free use of the TF5000PVRt. :)

I bought the Toppy 7100 two days ago and found that the setup was straightforward, the reception brilliant and many of the functions similar to the 5000.

I have cable broadband with a wireless modem and it was when I tried to connect the 7100 to the network that things began to get interesting. I signed up to the 30 day Ice trial, enabled FTP, input the EPG settings (after upgrading the firmware) and before long I had seven days of programs in my Guide.

I went to My Account on the IceTV website and set a timer recording, which failed.

I called it a night and turned off. When I powered up the 7100 the following day, the EPG was empty. I tried to reload it (using the"Test connection" function on the EPG Setting page) and was prompted to wait 60 minutes. I waited 90 but the EPG failed to reload.

I tried a factory restore, reinput all the relavant data, rescanned the channels and was able to successfully load the EPG.

Within a couple of hours the EPG was empty again.

Is there something I might have missed along the way that could be preventing the 7100 from retaining the EPG data?

Offline jaspa

  • Junior Member
  • **
  • Posts: 16
    • View Profile
Re: Loading and losing the EPG on the TF7100
« Reply #1 on: February 09, 2009, 04:51:40 PM »
I have noticed that whenever the Toppy gets turned off the guide will be "lost"  - I have also noticed that after a while after turning back on (no idea exactly how long) that the guide will come back as it does a pull to reload the guide.

I leave my 7100 on 24x7 but recently have had 2 blacks outs and noticed that each time the toppy comes back on that the guide will be gone - I just leave it along and as I said it will refresh itself.


Gordon

Offline strangr

  • Junior Member
  • **
  • Posts: 14
    • View Profile
Re: Loading and losing the EPG on the TF7100
« Reply #2 on: July 29, 2009, 02:27:25 PM »
i used to leave my 7100 on 24/7 until the HDD in it started to get louder and louder. So now i switch it off when i go to work, it switches back on for recording and off when it's done. Ever since my hdd has been quieter again.

Offline prl

  • Guru
  • *****
  • Posts: 3158
    • View Profile
Re: Loading and losing the EPG on the TF7100
« Reply #3 on: July 29, 2009, 03:26:58 PM »
I have noticed that whenever the Toppy gets turned off the guide will be "lost"  - I have also noticed that after a while after turning back on (no idea exactly how long) that the guide will come back as it does a pull to reload the guide.
...
For the IceTV guide, the EPG should load in a minute or so after you restart unless the last update you got from IceTV was in the last 30 minutes, in which case the IceTV server will tell your recorder to wait until half an hour (sometimes longer if the server is heavily loaded) before it tries to contact IceTV again.

Recent Beyonwiz firmware caches the EPG data (IceTV and FTA) on HDD, and reads that first at startup before requesting an update from IceTV.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing


Share via facebook Share via twitter

xx
Android app stuck downloading data (SOLVED)

Started by Urugamai on General Discussions

1 Replies
801 Views
Last post November 23, 2017, 04:34:52 PM
by prl
clip
Error in loading recordings

Started by panosa on Windows 8 Media Center

0 Replies
1199 Views
Last post October 19, 2015, 11:36:23 PM
by panosa
xx
There was an error loading the XMLTV Data!

Started by freewuns on XMLTV (General)

3 Replies
2069 Views
Last post November 25, 2014, 02:43:26 PM
by freewuns
xx
(TV Scheduler Pro) breaks when downloading/importing Ice's EPG.

Started by chopper on DVB Web Scheduler

2 Replies
3805 Views
Last post February 26, 2015, 12:44:56 AM
by chopper