Author Topic: Loaded ICE  (Read 6992 times)

Offline Warrick

  • Newbie
  • *
  • Posts: 5
    • View Profile
Loaded ICE
« on: February 01, 2005, 04:00:17 PM »
Well I loaded ICE to my topfield
copied the .ini and .tap files
ran the IceGuide4Topfield.exe (it showed that it had uploaded 1 weeks guide)
I also ensure the current EPG TAP was not running
re-booted the Toppy and started to play
well at the momment my toppy has frozen
first I tried the guide to see what was in there and found that it was incomplete, only a few shows visable
The system became sluggish and there was a delay when pressing buttons on the remote
I brought up the TAP on the screen to find that it now was situated in the top right hand corner and flickering, I was able to navigate down the menu to close the TAP
after it had closed I tried to access the Timers menu and that is when the Toppy froze

I will play some more


Warrick

Offline Warrick

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Loaded ICE
« Reply #1 on: February 01, 2005, 04:28:01 PM »
Well I played some more
I made sure that I loaded no other TAPs other than ICE
Still sluggish
the guide had some enteries for mon/tue then it was a jump to sat
will have to put it back the way it was so the family can use

Warrick

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Loaded ICE
« Reply #2 on: February 01, 2005, 06:48:57 PM »
The version you have uploaded has some debugging features that makes the toppy respond sluggishly especially while loading the guide (which can take maybe 15-20minutes after power up).  

If you wait a while after turning on the response should improve.

We have a new version that we are testing for stability and all going well it will be available within the next day or two.  Watch the annoncements on the forum homepage.  Thanks for your patience and the feedback.

Offline crevice

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Loaded ICE
« Reply #3 on: February 01, 2005, 07:37:34 PM »
Quote
The version you have uploaded has some debugging features that makes the toppy respond sluggishly especially while loading the guide (which can take maybe 15-20minutes after power up).  

If you wait a while after turning on the response should improve.

We have a new version that we are testing for stability and all going well it will be available within the next day or two.  Watch the annoncements on the forum homepage.  Thanks for your patience and the feedback.


Having the same issue here.  Is there a localised .ini for melbourne or do I have to use golcoastguys?

I've actually cut and pasted the relevant section and have exactly NO entried in my EPG guide.

Any clues?


Share via facebook Share via twitter