Author Topic: ICE problem on 6000PVRt  (Read 2386 times)

Offline Ianl

  • Newbie
  • *
  • Posts: 3
    • View Profile
ICE problem on 6000PVRt
« on: March 10, 2009, 10:55:33 PM »

I am having a problem with ICE on a TF6000PVRt

When I reboot the 6000 and then click on the program guide the guide is empty of data. I then have to press exit, go through a prior tap to get to the ICE tap, and then fetch the program data manually.

This problem occurs with ice_net_loader_200807081432.tap as the only tap loaded, and unpatched, last known good firmware: 23/10/2006 The problem also persists with the firmware patched with only BIOS fixes.

I  have downloaded the tap a second time from ICE, although the original zip file is obviously uncorrupted, and I  have loaded the ICD tap onto the 6000 a number of times, however the problem still persists.

The problem is quite intrusive, and means that I have to do the fetching of the program guide as the wife and kids aren’t up to that sort of thing, and it is all very inconvenient.

The problem appears to be in the tap itself as the firmware is good, there are no other taps running during testing.

Is there any solution to this problem? Even if it is a last resort setting somewhere which would cause an automatic fetch on system restart?

Ian









Share via facebook Share via twitter

xx
Common setup pitfalls using IceTV with Plex

Started by Daniel Hall at IceTV on Plex

0 Replies
100 Views
Last post July 01, 2019, 05:33:55 PM
by Daniel Hall at IceTV
xx
Setup IceTV on Plex server on Qnap TS 251+ with HDHomerun Connect

Started by Iceplex on Plex

25 Replies
420 Views
Last post July 18, 2019, 11:01:01 PM
by bjg_3029
xx
Full IceTV Subscription vs Plex Subscription

Started by Peter_H on Plex

8 Replies
295 Views
Last post July 16, 2019, 02:45:11 PM
by Daniel Hall at IceTV
exclamation
AFL womens footy Grand Final is on Sunday but not shown by ICE TV

Started by chopper on IceTV EPG Content

4 Replies
181 Views
Last post March 30, 2019, 07:07:23 PM
by Tiphanee