Author Topic: Difficulties installing/updating first Ice Guide TAP for TF6000  (Read 2896 times)

Offline Yeldarb

  • Newbie
  • *
  • Posts: 4
    • View Profile
Difficulties installing/updating first Ice Guide TAP for TF6000
« on: February 20, 2007, 12:23:18 AM »
Hi Guys,
I've noticed on the website (Ice TV) a note regarding logging in issues. Is this still current? I"ve just bought a TP6000, got a Ice subscription and went through the process of installing the TAP. I get as far as the Toppy saying it needs to fetch info from the Ice TV server. I say Ok, then 10 seconds later it's back with the same request. Basically it's as far as I've got.

Any help?

Thanks
Yeldarb

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1216
    • View Profile
    • IceTV
Re: Difficulties installing/updating first Ice Guide TAP for TF6000
« Reply #1 on: February 27, 2007, 04:39:20 PM »
The majority of the time there should be an issue with downloading the guide, generally any issues that might occur will be on the hour, so if you try it say 15-20 mins past the hour and you are still getting the same issues then this would indicate something else is causing the issue.

The two most common problem when going through the first contact with the server are either username/password issues or network setup issues.

If you are running the TF6000PVRt under a static IP then you will need to ensure that the default gateway address is specified correctly, otherwise it might be worthwhile changing to DHCP and trying again to see if that helps.

If its a problem with the username/password, then you can clear out the settings by deleting the /ICE/ folder from the Topfield using either an FTP program or by connecting to it using a USB cable and running Altair on the PC. Once deleted a restart of the Topfield will take you back to the initial step and allow you to put in the username and password again.
Regards,

Daniel.
CTO.


Share via facebook Share via twitter