Author Topic: Channel "1" in Sydney has no guide data?  (Read 12900 times)

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Channel "1" in Sydney has no guide data?
« on: February 18, 2005, 08:50:43 PM »
Trying to get this to work - I have deleted all channels except the main 5 and I use channel "1" for channel Ten. What do I need to do to make this work?

All other channels have their guide data working.

Oh one other question... is there a way to automate the Toppy ice loader? I'd like to leave a PC connected and have it automatically pull the guide down and load when there is only 2 or so days in the guide?

Thanks,
Shane.
Shuttle SB83G5M (P4 630 nVidia 6600) running Vista Premium with:
Hauppauge Nova-T 500 MCE Tuner|Ice TV Guide|PIMP|Buffalo LinkStation HD-H160LAN & HD-HG300LAN|Xbox 360 MCE

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #1 on: February 18, 2005, 09:05:39 PM »
The default settings assume channel 11 for TEN, any reason you want to use 1?  I think yuo can configure an alias in the IceGUide4Topfield.ini file, but I'd need to do some research.

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Channel "1" in Sydney has no guide d
« Reply #2 on: February 18, 2005, 09:43:21 PM »
The Channel "1" I am talking about is the button I press on the Toppy remote to bring up Channel Ten. In Sydney I thought Ten had it's main channel as 10 or 1 (thats what everyone I know who has a DVB-T STB uses to display it)?

How do I find out what the details I need are for the Alias?

Thanks,
Shane.

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #3 on: February 19, 2005, 07:05:03 AM »
Please tell me what frequency is reported for this channel (in the channel banner when you press the i button).

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Channel "1" in Sydney has no guide d
« Reply #4 on: February 19, 2005, 10:01:51 AM »
The details it reports are:

Ch 11
219.500 MHz
BW 7 MHz

Regards,
Shane.

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #5 on: February 19, 2005, 01:24:34 PM »
Oh, I just realised that all TEN services will on the same frequency ... doh... you need the one that's called TEN Digital (when you press the OK button to list channels).  If it;s called Ten Digital 1 or something else, it will not match teh guide.  You could set up an alias, but it would be better to simply delete that one and tune in TEN Digital.

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Channel "1" in Sydney has no guide d
« Reply #6 on: February 19, 2005, 09:01:47 PM »
This is still called TEN Digital - Channel Ten send out two logical channel numbers for their main broadcast channel in Sydney, "1" and "10"

For some reason I am not getting EPG data for this channel.

Regards,
Shane.

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #7 on: February 19, 2005, 09:08:40 PM »
The guide is configured to correspond to LCN 10, not 1.  Can you use LCN instead?

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Channel "1" in Sydney has no guide d
« Reply #8 on: February 20, 2005, 09:12:57 AM »
LCN 10 is working, however we use LCN 1 due to it only being one ir transmit rather than two (cleaner for my programmable remote)... is there any way I can set an alias for this in the icetv settings?

Thanks,
Shane.

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #9 on: February 20, 2005, 11:53:42 AM »
Okay, this should do the job. Edit IceGuide4Topfeild.ini as follows:

[Alias]
#Alias for Ten Sydney LCN 1
Alias=5,95,1569,1538,4116

This will force it to use LCN 1 instead of 11.  For Sydney mulitplexes only.

Let me whether that solves the problem.

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Channel "1" in Sydney has no guide d
« Reply #10 on: February 20, 2005, 03:27:12 PM »
Update:

It is now working, approx 30 mins after loading the data.

Regards,
Shane.
==============

The services.ini on the Topfield is showing that the Alias is correct, but I am still not getting guide data on LCN 1.

Is there a repository where you are getting the details (sid, tsid, onid) that I can look at and play with rather than having you chase it for me?

If not, any other ideas?

Thanks,
Shane.
« Last Edit: January 01, 1970, 10:00:00 AM by shane »

Offline pvogel

  • Senior Member
  • ****
  • Posts: 191
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #11 on: February 20, 2005, 10:34:10 PM »
Glad to hear that solved the problem.

As a suggestion for testing things, you can turn on "OSD debug" option through the menu you get when you press Exit while watching TV normally.  This will cause a little box to be displayed at the top of the screen showing where it;s up to in loading the guide.

Here are a couple of sites for finding service details:

http://users.bigpond.net.au/wyp/dtvinfo/
http://www.goldcoastguy.com/epg/
« Last Edit: January 01, 1970, 10:00:00 AM by pvogel »

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #12 on: February 22, 2005, 02:58:34 PM »
Remember, the transport stream and original network id of all the channels in the one multiplex will be the same, the only difference is the service_id.   The good thing about this is that the standard Topfield API will give you access to the service_id of the channel, so a simple way of determining this service_id of 1 instead of 10 is to run my "infodisplay" TAP (the new version of it requires the use of TSR_commander to bring up the display), and then edit the ini file accordingly.
If I was at thome in front of the Toppy I could just rattle off the numbers for you, but if you run this tap and surf to 1 then 10, you should be able to see the service_id and therefore know which digit to alter in the ini file.
Regards
Tony
http://tonyspage.abock.de/
« Last Edit: January 01, 1970, 10:00:00 AM by tonymy01 »
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline crevice

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Channel "1" in Sydney has no guide d
« Reply #13 on: February 24, 2005, 08:48:22 AM »
Quote
Update:

It is now working, approx 30 mins after loading the data.

Regards,
Shane.
==============

The services.ini on the Topfield is showing that the Alias is correct, but I am still not getting guide data on LCN 1.

Is there a repository where you are getting the details (sid, tsid, onid) that I can look at and play with rather than having you chase it for me?

If not, any other ideas?

Thanks,
Shane.


Is there any chance of speeding up the EPG data loading?  It will still take up to 10mins for the current time/date EPG to display?

Offline Shane

  • Senior Member
  • ****
  • Posts: 181
  • Vista Premium & Elgato EyeTV User
    • View Profile
    • shasam.net
Re: Channel "1" in Sydney has no guide d
« Reply #14 on: February 24, 2005, 09:42:02 AM »
Mine loads pretty quickly now. I have found however that the Topfield loads all guide data it has, including any older days, first.

For example, say if today is Thursday, and if the guide data in the Toppy has the data from the just passed Monday, Tuesday and Wednesday still loaded, it will load all of that data first, rather than discarding it and just loading from todays date. If you go to your guide whilst it is loading and go back a few days you will see it loading.

Not sure if it would be possible or not, but if the ice TAP could look t todays date and only load data for the current day and future days, I am sure this would spead up the perceived load times.

Regards,
Shane.


Share via facebook Share via twitter

xx
channel 44 Adelaide, no EPG content on and after 6 oct 2019 ?

Started by chopper on IceTV EPG Content

2 Replies
134 Views
Last post October 08, 2019, 09:39:06 PM
by chopper
xx
Channel 10 swings the axe!!!!

Started by BazzaG on IceTV EPG Content

3 Replies
184 Views
Last post September 04, 2019, 10:58:02 AM
by Tiphanee
xx
Glitch ... S02E06: Incorrect channel

Started by BazzaG on IceTV EPG Content

0 Replies
96 Views
Last post August 18, 2019, 07:14:30 PM
by BazzaG
xx
New openshop channel 75 issues

Started by ChrisW on General Discussions

9 Replies
614 Views
Last post August 05, 2019, 08:01:06 PM
by IanL-S