Author Topic: 6000pvrt goes around in circles  (Read 2931 times)

Offline libbor

  • Newbie
  • *
  • Posts: 1
    • View Profile
6000pvrt goes around in circles
« on: November 03, 2008, 12:22:51 AM »
hi All, tonight i tried to do a fetch and what happens is the topfield tries to load icefiles and then seems to crash. it starts netloader, then tries to load ice files, then shuts down. While it is shut down it seems that the toppy hard drive makes some noise. then it starts up again ad the whole thing just keeps going. it did it last week too but seemed to fix itself. do you think i am getting a corrupt ice file.

thanks, Darren

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: 6000pvrt goes around in circles
« Reply #1 on: November 04, 2008, 08:44:54 AM »
Are you running JustEPG TAP?  That crashes with some ICEguide data sometimes.  I don't run that TAP, never have (sometimes enable it just to have a quick look at what people are reporting).   I run the "redkeydefaultEPG" tap which takes you to the multiview EPG without having to press the red key all the time, and that is enough for me.

If you aren't running that TAP, you can stop the Toppy running TAPs when it boots up by pressing the 0 key on the remote repeatedly until you see the aspect ration change.   This means it blocked taps too.   Then maybe you can get into the ICEguide folder with altair or maybe FTP and remove the corrupt iceguide info?
Regards
« Last Edit: November 04, 2008, 08:46:33 AM by tonymy01 »
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).


Share via facebook Share via twitter

xx
ICE problem on 6000PVRt

Started by Ianl on Topfield

0 Replies
2391 Views
Last post March 10, 2009, 10:55:33 PM
by Ianl