Author Topic: TF7100HDPVRt loses all channels when Interactive updates timers  (Read 4446 times)

Offline skyle

  • Newbie
  • *
  • Posts: 2
    • View Profile
Just bought a TF7100 last weekend after a great few years with a 5000. All seemed fine but having major problems with the ICETV Interactive service. I can get the unit to connect to my Ice account (using a Belkin WiFi router/DSL modem with WPA/AES encryption) and Interactive does seem to send the timers the first time it fetches them, however if I then shut the Topfield down into standby, and restart it - I find the unit has lost all stored channel settings....and has lost all Favourite categories also.  It retains other settings, including network so this is not like a factory reset.

If I don't do a factory reset after this problem occurs, then restoring the channels is only temporary - the machine loses them again after a powerdown to standby. Factory reset fixes this.....and works as normal with either Air EPG or IceTV.....until I try Interactive, which then sends me back to lost channel hell !

This is very frustrating - I am reasonably technically competent but cannot work this one out. Have tried both the current and previous (Oct 2008) firmware releases, with no difference. Is the unit a lemon and should I return to the store or can I resolve ?

Any help appreciated !

 

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: TF7100HDPVRt loses all channels when Interactive updates timers
« Reply #1 on: March 31, 2009, 07:16:26 PM »
Have you tried the Topfield forums?  http://forum.itopfield.com.au/default.aspx
Regards
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline skyle

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: TF7100HDPVRt loses all channels when Interactive updates timers
« Reply #2 on: March 31, 2009, 07:58:25 PM »
Hi - thanks I have looked there after you kindly provided the link, and there are indeed a few instances of similar issues. I cant find any consensus to cause - eg as to whether this is likely to be "just" software related (which I am hoping for) or, worse, a hardware problem. If h/w seems to be the consensus then I am sure (beng so new) that the retailer will replace it, but doing that would be a waste of time if it turns out to be related to my environment (network setup for example).
 


Share via facebook Share via twitter

xx
Blank guide & reservations on TF7100HDPVRt

Started by syneryder on Topfield TF7100HDPVRt

1 Replies
4999 Views
Last post August 08, 2017, 07:09:37 AM
by IanL-S
angry
TRF-2400 + TF7100HDPVRt reboot when logging in to IceTV (Melbourne)

Started by IanL-S on Topfield

33 Replies
8013 Views
Last post November 11, 2016, 01:41:52 PM
by Dave at IceTV
xx
TF7100HDPVRt not downloading IceTV guide

Started by rocketpants on Topfield TF7100HDPVRt

13 Replies
9614 Views
Last post April 08, 2011, 10:51:18 AM
by raymondjpg
question
TF7100HDPVRtPlus not recording from ICETV website

Started by Brownie on Topfield

1 Replies
1977 Views
Last post January 30, 2011, 02:52:22 PM
by Brownie