Author Topic: ONE-HD problem, recording wrong channel  (Read 2551 times)

Offline pinarello65

  • Newbie
  • *
  • Posts: 6
    • View Profile
ONE-HD problem, recording wrong channel
« on: October 18, 2009, 04:28:40 PM »
On the ICE-TV web site, I set timers for recordings on ONE-HD.  In 'My Account'  ONE-HD is enabled, 'send to pvr as lcn' is set to "1".  I'm in Adelaide Region. 

Consistently the timers on the Toppy are set to record CH12 and not CH1.  On the the same page as above, I've tried unchecking One-Digital and changing the 'send to pvr as lcn' value of 12 to DISABLED, so in theory the only option is the HD channel.

When I set recordings from Interactive, I always select channel ONE-HD or 'prefer HD' options. 

On the toppy, when I look at the LCN settings, the only LCN available for ONE-HD is CH12.    I've tried deleting all the channels, factory reset, re-scan channels, re-setup ICE-TV from scratch, but all I get is LCN 12 as an option. 

So what I have to do is manually edit all timers that are set to CH12 and change them to CH1 otherwise, as has happened today with the MOTO-GP, I get a 5hour recording of the ONE-HD logo telling me the show is on channel 1 or 10.

firmware March 17 2009, V1.11.33, device 1.0.01

heeeeaaalp!

How do I stop this thing recording Ch12?   I'm stumped.   I went through support & the best they could suggest was deleting ch12 from the Toppy's channel list, which didnt work. It just reappears in the list.



Offline pinarello65

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: ONE-HD problem, recording wrong channel
« Reply #1 on: October 27, 2009, 09:41:46 PM »
after about 3 factory resets and set up from scratch, this problem resolved itself - but I got another issue with timers not being set, but then that seemed to fix itself after a day or so without me changing any settings on the Topfield.


Share via facebook Share via twitter