Author Topic: Missing timers  (Read 10742 times)

Offline wally3218

  • Senior Member
  • ****
  • Posts: 79
    • View Profile
Missing timers
« on: October 02, 2008, 07:50:42 PM »
I have had some timers set yesterday go missing or not sent to my TF7100 and am using firmware V1.11.09 for tonight shows.
Does the IceTv guide show the shows that are going to be recorded ie. showing the R in the guide.
Or do I have to check the timmers in the settings menu everytime to confirm that they have been sent.

Regards,

Wally
« Last Edit: October 02, 2008, 10:49:10 PM by wally3218 »
SONY KLV40S200 - 40 inch S series Bravia LCD TV
SONY DVPNS78H - DVD PLAYER
TOPFIELD TRF 2460
TOPFIELD TF7100PVRT
TOPFIELD TF5000PVRT
WDTV Live Streaming
Billion7300GRA  Windows 7 64bit

Offline Daniel Hall at IceTV

  • Administrator
  • Guru
  • *****
  • Posts: 1228
    • View Profile
    • IceTV
Re: Missing timers
« Reply #1 on: October 29, 2008, 04:02:46 PM »
Topfield TF7100HDPVRt firmware released.

More information available in our new section at http://www.icetv.com.au/news/?p=221
Regards,

Daniel.
CTO.

Offline timbertron

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Missing timers
« Reply #2 on: November 02, 2008, 12:03:01 PM »
I have installed the last Topfield firmware and I still have shows not being sent to my Topfield. To be exact I have set up to record both Today Tonight and A Current Affair on series record and it just doesnt get sent to my Topfield. I've set it up and rescheduled it a few times with no success. All the other programs are being sent (with the exception of First Australians which I cant even get Ice TV to accept that I have selected it to record!!!!). Why would this be happening?

Offline hallycat

  • Junior Member
  • **
  • Posts: 19
    • View Profile
Re: Missing timers
« Reply #3 on: November 03, 2008, 12:39:27 PM »
I have had this happen too with the new firmware released. Also, I am finding the error message on the website for programs set to record but they do in fact record and remain in my timer list on the PVR.
Also occasionally I get a timer with no name in it.
This new firmware is still buggy with the PVR hanging on run on start up.

Offline ziutek

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Missing timers
« Reply #4 on: November 03, 2008, 03:05:31 PM »

This new firmware is still buggy with the PVR hanging on run on start up.

My is hanging as well. During automatic startup or when current running record has been just recorded while I'm watching the same record from HD (internal).

Offline gadgetchick

  • Junior Member
  • **
  • Posts: 17
    • View Profile
Re: Missing timers
« Reply #5 on: November 10, 2008, 12:11:14 PM »
I am also running latest firmware and finding that timers are not being sent....   or I should say 'some' timers are not being sent.  The remain 'scheduled' in interactive and never get to my device. :'(

Offline hipi

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Missing timers
« Reply #6 on: December 02, 2008, 06:33:42 PM »
I am also running latest firmware and finding that timers are not being sent....   or I should say 'some' timers are not being sent.  The remain 'scheduled' in interactive and never get to my device. :'(

I'm having this exact same issue! Some recordings not turning up on the toppy, even after a day or two, its very random because others will turn up the same day. Running the latest firmware also.

Offline gadgetchick

  • Junior Member
  • **
  • Posts: 17
    • View Profile
Re: Missing timers
« Reply #7 on: December 04, 2008, 12:50:39 PM »
I deleted my interactive device on the webpage and re-added it (a couple of times...)
I haven't had any problems with timers since (touch's wood..)    I also avoid turning off the toppy!

Offline hipi

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Missing timers
« Reply #8 on: December 04, 2008, 09:48:32 PM »
I only turn off my toppy if it's frozen (my old one did that about once every 3 months or so  ;D)
I've just done as you suggested, deleted the interactive device from the webpage. I waited about half an hour, then I readded it and readded my recordings and VOILA! All there now!
Thanks heaps gadgetchick!

Vortical

  • Guest
Re: Missing timers
« Reply #9 on: December 04, 2008, 11:54:04 PM »
Did either of you try to delete and recreate the same timers on the IceTV website in quick succession within a week before the problem occurred?

Offline gadgetchick

  • Junior Member
  • **
  • Posts: 17
    • View Profile
Re: Missing timers
« Reply #10 on: January 06, 2009, 09:54:44 PM »
Well, my own advice isn't working for me...    I'm getting no timers being sent at all.  It just stopped working. Ever since I took up the xmas bonus subscription offer - but I don't think that should be relevant...    ;)

I've deleted the device, re-added, re setup the timers, but they sit there queued and never make it to my device.  EPG is working fine.  Ping test ok.  Any other suggestions?  Tech  support, if you're reading this, can you see anything wrong?

Offline prl

  • Guru
  • *****
  • Posts: 3199
    • View Profile
Re: Missing timers
« Reply #11 on: January 07, 2009, 02:48:18 PM »
Well, my own advice isn't working for me...    I'm getting no timers being sent at all.  It just stopped working. Ever since I took up the xmas bonus subscription offer - but I don't think that should be relevant...    ;)
...
I took up the Christmas bonus offer, and my timers are working just fine.
Peter
Beyonwiz T4 in-use
Beyonwiz T2, T3 & T4 for testing

Offline ckug

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Missing timers
« Reply #12 on: January 08, 2009, 10:23:31 PM »
I just found this site and now I feel ripped off. Everyone seems to be having problems with the 7100. I am thinking of asking for my money back.
To cut a long story short, I have had the unit for over a month now and to say it has caused frustration is an understatement. I am not that computer savvy and have had no end of dramas just setting the thing up and then getting it on my home network. When a friend in IT came and checked things he found the communication between the toppy and computer to be very erratic and slow and dropping out all the time. I decided to flick the wireless and go cable, hoping this would solve communication issues, but no.
Mine will go fine with series records for a week or even 2 sometimes, then out of the blue it decides not to record something that has been recording for weeks. I get that great little icon exclamation mark saying recording failed on the device topfield.
Also like you guys, timers that have been in the timer list for 3-4 days set from ice interactive, miraculously disappear sometime before the show starts.
I am getting to my limit with this machine. If anyone has a solution please share.

Offline gadgetchick

  • Junior Member
  • **
  • Posts: 17
    • View Profile
Re: Missing timers
« Reply #13 on: January 09, 2009, 09:35:20 AM »
Well, I give up.  After accidentally switching the topfield off and on the timers are now getting sent.  Doesn't make sense to me since the EPG was happily being updated so why not the timers.  Anyway its working - for now.

ckug, to be honest, after the initial problems getting wireless to work I'm quite happy with my topfield and with IceTV. (Im on a 3G network, not by choice,  and wireless LAN) Sure the intermittent timers problem is frustrating, but overall my experience is a positive one.  I'm so happy to pause tv while I make a latte - which takes longer than the ad breaks, then skips the ads and be able to rewind to hear a line I missed.  Plus I've discovered a world of programs that I didn't know were on because they are not listed in the regular TV guide...   

Cheers
Vicki

Offline ckug

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Missing timers
« Reply #14 on: January 09, 2009, 05:55:52 PM »
Yes I know we are a bit spoilt now with what we can actually do with this technology, and I really do think this unit is fantastic when it works, I just wish they would sort the problems out sooner rather than later and stop frustrating the consumer, it cant be good publicity for Topfield and I am sure they will lose many sales just because of the amount of frustration aired over forums like this.
Chris.


Share via facebook Share via twitter

xx
The Flash - missing episode number

Started by Peter_H on IceTV EPG Content

0 Replies
42 Views
Last post October 19, 2019, 10:23:40 PM
by Peter_H
xx
ABC ME missing

Started by gsmith2409 on General Discussions

4 Replies
362 Views
Last post August 13, 2019, 05:36:30 AM
by gsmith2409
xx
Large Icons and missing sync now

Started by kgl on Smart Recording on Android

6 Replies
616 Views
Last post October 31, 2018, 02:23:20 PM
by Daniel Hall at IceTV
xx
Missing category/genre information in a few shows

Started by prl on IceTV EPG Content

5 Replies
779 Views
Last post May 16, 2018, 01:17:10 PM
by prl