Author Topic: Missing timers  (Read 10743 times)

Vortical

  • Guest
Re: Missing timers
« Reply #15 on: January 09, 2009, 06:09:33 PM »
Guys you may want to take a look at this thread in case it's the IceTV server not queuing the timers in the first place.
IceTV servers sometimes are not queuing recordings to be sent to the pvr unless you manually update the Series Recording for the program that isn't queued.

It doesn't happen often but it also has nothing to do with the pvr you are using.

http://www.icetv.com.au/iceforum/index.php?topic=1476.0


Offline wally3218

  • Senior Member
  • ****
  • Posts: 79
    • View Profile
Re: Missing timers
« Reply #16 on: January 10, 2009, 04:45:06 PM »
I've just checked out my upcooming shows on the web site and all are showing the yellow Error label.
But when I check out my TF7100 all timers are set to record.
I havent changed or updated anything and everything has been working great untill now, is there a problem at the IceTv end or has anything been changed on the web site.
Is this a common problem for others or is it just me.
SONY KLV40S200 - 40 inch S series Bravia LCD TV
SONY DVPNS78H - DVD PLAYER
TOPFIELD TRF 2460
TOPFIELD TF7100PVRT
TOPFIELD TF5000PVRT
WDTV Live Streaming
Billion7300GRA  Windows 7 64bit


Share via facebook Share via twitter

xx
The Flash - missing episode number

Started by Peter_H on IceTV EPG Content

0 Replies
42 Views
Last post October 19, 2019, 10:23:40 PM
by Peter_H
xx
ABC ME missing

Started by gsmith2409 on General Discussions

4 Replies
362 Views
Last post August 13, 2019, 05:36:30 AM
by gsmith2409
xx
Large Icons and missing sync now

Started by kgl on Smart Recording on Android

6 Replies
616 Views
Last post October 31, 2018, 02:23:20 PM
by Daniel Hall at IceTV
xx
Missing category/genre information in a few shows

Started by prl on IceTV EPG Content

5 Replies
779 Views
Last post May 16, 2018, 01:17:10 PM
by prl