Author Topic: ICEping test failed, last update 11/4  (Read 4250 times)

Offline Nova

  • Newbie
  • *
  • Posts: 5
    • View Profile
ICEping test failed, last update 11/4
« on: April 15, 2009, 11:03:24 PM »
Hi,need

My 7100 has stopped updating from ICEtv as of 11/4. 

I noticed this because some of my series recordings didn't record.  When I looked in the timer menu, it was nearly empty (usually 10-15 entries queued up).  I tried the ping test which failed.  I can ping the PVR from windoze and ftp works fine still, but it would seem I can't get out from the PVR.  I checked my firewall and there are no blocked entries, so no problem there.  The networking is using wired, static and the IP's are all present and correct.

This was working fine until saturday (11/4), I haven't changed anything on the PVR (need a USB HDD before I can update firmware).

Does anyone have any idea's? 

Cheers,
Nova

Vortical

  • Guest
Re: ICEping test failed, last update 11/4
« Reply #1 on: April 15, 2009, 11:58:26 PM »
Have you tried rebooting your router?

Offline Nova

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: ICEping test failed, last update 11/4
« Reply #2 on: April 16, 2009, 09:57:55 AM »
Yeah, tried that.  It didn't help.

After I posted last night I shut down the PVR for about 10 minutes and then tried again.  It decided to work then, although I had to resend the timers to update them and the guide still wouldn't load, at least it would connect.

Cheers,
Nova

Offline Lisey

  • Full Member
  • ***
  • Posts: 68
  • Topfield 7100PVRT & iPhone 4
    • View Profile
Re: ICEping test failed, last update 11/4
« Reply #3 on: October 28, 2010, 03:41:30 PM »
we got that - then the infamous 'wirelss usb not found' message soon after

in my experience after purchasing this unit you should:

wait for your dongle to overheat in about a month
ask for a new dongle
return unit for weeks for repair
they'll send it back and say its fine
in a week your dongle will overheat
you ask for a new dongle
which overheats
you return the unit again
they send back saying its fine
the dongle overheats
you ask for a new dongle again
the dongle overheats
you sent unit back again
they say cannot find anything wrong and they replace the motherboard
then as soon as you get it back the dongle overheats and the thing is as useless as it ever was

you then crack it
go to officeworks and spend $80 on a wireless ethernet adaptor to trick the machine into thinking its plugged into a cat5
and vow to never ever purhcase a topfield again due to their crummy service

I hope you dont expereince this


Share via facebook Share via twitter