Author Topic: Ice error when powering off  (Read 3355 times)

Offline craig.baldie

  • Newbie
  • *
  • Posts: 6
    • View Profile
Ice error when powering off
« on: June 09, 2009, 08:57:44 PM »
Hi all
My 7100 had been going great since I installed the latest firmware around March however 2 times in the past week when I have been turning off the unit i have gotten this error message and the unit seems to hang. I waited about half an hour the first time and nothing happened so i had to power off at the plug.
The unit seems fine after powering back on with all the timers still there.
Curious to see if anyone has seen this before or know why it might be happening?
I usually leave the 7100 on all the time but maybe cycle the power on and off once a week or so

cheers
Craig

Offline tonymy01

  • Guru
  • *****
  • Posts: 740
    • View Profile
Re: Ice error when powering off
« Reply #1 on: June 09, 2009, 09:03:53 PM »
Nothing like plugging off your Toppy hey ;D
Regards
Tony

Beyonwiz DP-S1 & Topfield 5K (using PerlTGD to upload ICE EPG/timers for the 5K, normal ICE interactive for the Wiz).

Offline AMLagonda

  • Junior Member
  • **
  • Posts: 23
    • View Profile
Re: Ice error when powering off
« Reply #2 on: June 09, 2009, 10:45:03 PM »
Wow thats really odd...


Share via facebook Share via twitter

xx
Bering Sea Gold: Under the Ice

Started by aeb001 on IceTV EPG Content

3 Replies
117 Views
Last post August 20, 2020, 02:27:52 PM
by Jennifer
xx
epg content missing for Adelaide SBS VICELAND HD

Started by chopper on IceTV EPG Content

3 Replies
152 Views
Last post August 04, 2020, 04:54:56 PM
by chopper
xx
Maltese News on SBS VICELAND - Sunday broadcast

Started by facciol on IceTV EPG Content

4 Replies
224 Views
Last post July 22, 2020, 05:07:17 PM
by facciol
clip
This show recorded successfully on device Beyonwiz U4 ... NO it hasn't

Started by BazzaG on General Discussions

11 Replies
648 Views
Last post June 29, 2020, 04:33:11 PM
by IanL-S